1. QualifiedNoob346's Avatar
    Hello internet,

    My phone is no longer showing 5GHz WiFi networks.

    My phone is a Motorola Moto E5 running Android 8.0 Oreo. Even though it was previously able to show 5GHz networks it just stopped showing them, and I have no idea why. And can't see them even if use 3rd party apps; eg. WiFiMan and Wifi Analyzer.

    Any ideas?
    02-01-2019 05:38 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried a reboot?
    02-01-2019 05:39 PM
  3. QualifiedNoob346's Avatar
    Hi there Golfdrlver97,

    Yes I have tried rebooting the device. Still no 5GHz networks.
    02-01-2019 06:34 PM
  4. Golfdriver97's Avatar
    Did this happen after an OS update?
    02-01-2019 08:37 PM
  5. QualifiedNoob346's Avatar
    No. it didn't happen after an update.
    02-01-2019 08:38 PM
  6. Golfdriver97's Avatar
    Maybe this is an issue on the router side? Anything different happen there? an update, or maybe a need to reboot the router itself?
    02-02-2019 09:51 AM
  7. QualifiedNoob346's Avatar
    No, it applies to all 5GHz WiFi networks, not just my home network.
    02-02-2019 05:46 PM
  8. Golfdriver97's Avatar
    I'll admit, I'm at a loss for what to do. You could try a cache clear in recovery, or even a reset, but there is no guarantee either option will work.

    A cache clear in recovery is the least intrusive, and nothing needs to be set up all over again like a reset.
    anon(10181084) likes this.
    02-04-2019 03:11 PM
  9. B. Diddy's Avatar
    Go to Settings>Wi-fi and go to its Advanced Settings. See if there's a Wi-Fi Frequency Band option to choose between 2.4 GHz, 5 GHz, or Automatic.
    02-04-2019 08:19 PM
  10. QualifiedNoob346's Avatar
    No. network frequency isn't there
    02-04-2019 11:27 PM
  11. B. Diddy's Avatar
    Hmm. What options are there in the Advanced Wi-fi menu? Can you show us a screenshot?

    Did you already try the cache partition wipe, as Golfdriver97 suggested? https://support.t-mobile.com/docs/DOC-38029
    02-05-2019 01:07 PM
  12. itic's Avatar
    do you have wifi scanning enabled? it may only be detecting stronger 2.4 Gh networks and not 5Gh since they dont travel as well as 2.4..try disabling it...
    02-05-2019 02:22 PM
  13. QualifiedNoob346's Avatar
    Sorry it's been a while, I've been busy lately.
    When I tried to wipe the cache partition (following the instructions on the T-Mobile site), I got to the part where you choose the wipe cache option. When I did that it showed the Moto boot screen, then showed this screen with an android, saying no command. I did wipe the casche in the storage settings though, but still no 5GHz WiFi.

    I will attach the photos of the WiFi preferences as well.

    Kind regards, NoobMy phone is no longer showing 5GHz WiFi networks.-1924341927.jpgMy phone is no longer showing 5GHz WiFi networks.-201003749.jpg
    02-09-2019 05:41 PM
  14. B. Diddy's Avatar
    The button press sequence for wiping the cache can be a bit tricky. Try the description I gave in this guide for the Nexus 7: http://forums.androidcentral.com/goo...tion-wipe.html
    02-09-2019 06:03 PM

Similar Threads

  1. Every once in a while the wifi disconnects
    By robinhelenehebert in forum Samsung Galaxy Note 9
    Replies: 8
    Last Post: 02-03-2019, 04:21 PM
  2. Alignment suddenly changed, what was on the left is now on the right
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-01-2019, 10:50 PM
  3. Phone calls.
    By Lucy Davies in forum Ask a Question
    Replies: 4
    Last Post: 02-01-2019, 05:22 PM
  4. Replies: 1
    Last Post: 02-01-2019, 04:51 PM
  5. I am trying to read usb flash drives with my tab a 9.7.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-01-2019, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD