1. cmaag's Avatar
    Well now this is a weird story and to get it all in I should start from the beginning.

    First about two weeks ago my phone died and i went to plug it in and would only go to the bootloader screen. Tried many times and finally went to boot thought nothing of it really just kinda pushed it off as no big deal.
    Now this time it happened again did the same thing as before and managed to get the phone to boot no big deal. Then powered the phone down later that day cause i had to go into a place and the volume button wouldn't work to reduce the ringer (thinking this is where my problem is but i will go on). Tried to reboot and was simply stuck at M. I thought this is weird working earlier today not stuck. Tried to boot into recovery impossible. Then im like damnet something must have messed up. I SBF to stock and still same result. Now just by playing around im messing with the volume and camera button at boot and i manage to get it to boot. So i proceed to use this to boot the next few times. Rerooting and putting a new rom on. Last night however the phone died and I managed to get myself into the same problem. No recovery but can get into boot loader.

    I tore the phone apart and found the volume down button's metal button part had fallen off ... now I don't know if this is a problem or not but using a flat head to make a connection on the two contacts while booting made no difference.

    Im nearing the point of buying a parts phone to fix this but I don't have long till the SGN is out and would really like to wait for it. Any ideas on this? Thanks in advance to everyone
    11-02-2011 07:36 AM