1. spatterfree's Avatar
    i have 3 email accounts on my droid, gmail, yahoo, and a local service provider, and i see the settings to select the default account on the other 2, but non on the gmail, and my phone keeps sending emails with the wrong address, i unselected the the default account numorous times but it's checked again after half a day or maybe after a reboot, how can i set my gmail as the default account and leave it that way?
    12-09-2009 04:59 PM
  2. mclarryjr's Avatar
    I only have one account so I can't look for you but I think when your composing an email somewhere in there you can select from which account.
    12-09-2009 08:36 PM
  3. largeselection's Avatar
    I didn't see any options to set a default gmail. I have had this issue as well. I've noticed it most when I try an email a dev from the marketplace. It automatically sends the email from the last used gmail account.

    In addition, if I click "compose" in a gmail account to send a message I don't see a way to change to a different account. Unlike on the BB where I could just scroll up and select which account to send the email from.
    12-09-2009 09:31 PM
  4. spatterfree's Avatar
    this is getting annoying, i think i'll have to delete that account until someone comes up with a solution,
    12-10-2009 11:01 AM
  5. rip14's Avatar
    To the OP.
    When asked "Complete action using", choose compose, not email. Compose will make it open gmail. Email will open one of your other email accounts.

    I only have 1 gmail account on my phone, so I can't tell you how to choose which gmail account. But I have 4 non-gmail accounts and this has always worked for me.
    12-10-2009 07:57 PM
  6. graymulligan's Avatar
    under compose, i always get the choice between all my mail accounts. I have the option to lock in a default, but I haven't. Its there if you want to lock it in.
    12-10-2009 11:29 PM
  7. thebizz's Avatar
    Go into your email account select your Gmail account then hit the menu button select account settings. 4th line down will have a box to check saying set this account as your default account. Its their u just wiped my phone and set everything back up
    12-11-2009 06:37 AM
  8. largeselection's Avatar
    bizz, that works if you have your gmail account set up in the "email" app. However, since I want my gmail to push I use the "gmail" app which doesn't have that option.
    12-11-2009 10:27 PM
  9. spatterfree's Avatar
    ya, like largeselection said, it's not working with the gmail account,

    Go into your email account select your Gmail account then hit the menu button select account settings. 4th line down will have a box to check saying set this account as your default account. Its their u just wiped my phone and set everything back up
    12-12-2009 09:20 AM
  10. radiosmith's Avatar
    Go into your email account select your Gmail account then hit the menu button select account settings. 4th line down will have a box to check saying set this account as your default account. Its their u just wiped my phone and set everything back up
    Hello Advisor,

    When I go to my gmail account the ONLY option I get in the menu button is "sync now" ??

    thanks,
    09-17-2011 11:44 PM
  11. mclarryjr's Avatar
    Hello Advisor,

    When I go to my gmail account the ONLY option I get in the menu button is "sync now" ??

    thanks,
    Just checked on my D1 and after opening the Gmail App just hit the menu keys and it will bring up the options needed to make it your default email, just follow the directions posted above
    09-26-2011 09:23 AM
LINK TO POST COPIED TO CLIPBOARD