1. Michael Laferriere's Avatar
    Hello Folks.

    Last week I had tried to encrypt my phone. I had it plugged in on the charger and started after a fresh reboot. I started it, entered my pin and it started so I figured I'd come back later. About half hour or so I came back to a black screen. The device would attempt to turn on but it would just display "Google" without the four rotating circles and every few seconds it would go blank, and the process would restart. I figured its not too big of a deal since most of my data is already backed up and I'd do a recovery. It is able to get into the Fastboot and I can select "Recovery" but it gives the same looping Google display. Sometimes it gives a quick buzz as it displays but other times it doesnt.

    I tried the Androidcentral tips on how to unlock bootloader and do a factory restore root any nexus device tips. I was able to quickly get the desktop PC to recognize the USB port and followed the instructions several times over. WUG's Nexus Root Toolkit seems to automate a lot of this process and it had the same results. IE, everything appears to go as planned but it stays stuck at the Google display and resets itself every once in a while. Since this thing for whatever reason likely stopped while encrypting the device, could a variable be set that tells the device the data is encrypted even though it isnt? I tried using Fastboot -w (I believe WUG's does this as well) with no change. Fastboot seems to be about the only thing functioning on this phone and it was working fine up until this point.

    Thank you.

    NRT cmd prompt capture:

    Flash Stock + Unroot...

    sending 'bootloader' (2508 KB)...
    OKAY [ 0.265s]
    writing 'bootloader'...
    OKAY [ 0.452s]
    finished. total time: 0.718s
    rebooting into bootloader...
    OKAY [ -0.000s]
    finished. total time: -0.000s

    sending 'radio' (42049 KB)...
    OKAY [ 2.293s]
    writing 'radio'...
    OKAY [ 2.886s]
    finished. total time: 5.179s
    rebooting into bootloader...
    OKAY [ -0.000s]
    finished. total time: -0.000s

    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    archive does not contain 'system.sig'
    Bootloader Version...: HHZ11k
    Baseband Version.....: M8974A-
    Serial Number........: ******************
    checking product...
    OKAY [ 0.094s]
    checking version-bootloader...
    OKAY [ 0.094s]
    checking version-baseband...
    OKAY [ 0.094s]
    sending 'boot' (8628 KB)...
    OKAY [ 0.655s]
    writing 'boot'...
    OKAY [ 0.749s]
    sending 'recovery' (9210 KB)...
    OKAY [ 0.733s]
    writing 'recovery'...
    OKAY [ 0.764s]
    erasing 'system'...
    OKAY [ 1.264s]
    sending 'system' (702500 KB)...
    OKAY [ 36.303s]
    writing 'system'...
    OKAY [ 47.943s]
    erasing 'userdata'...
    OKAY [ 13.309s]
    formatting 'userdata' partition...
    Creating filesystem with parameters:
    Size: 29236371456
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 8192
    Inode size: 256
    Journal blocks: 32768
    Blocks: 7137786
    Block groups: 218
    Reserved block group size: 1024
    Created filesystem with 11/1785856 inodes and 156120/7137786 blocks
    sending 'userdata' (139109 KB)...
    writing 'userdata'...
    OKAY [ 18.268s]
    erasing 'cache'...
    OKAY [ 0.546s]
    formatting 'cache' partition...
    Creating filesystem with parameters:
    Size: 734003200
    Block size: 4096
    Blocks per group: 32768
    Inodes per group: 7472
    Inode size: 256
    Journal blocks: 2800
    Blocks: 179200
    Block groups: 6
    Reserved block group size: 47
    Created filesystem with 11/44832 inodes and 5813/179200 blocks
    sending 'cache' (13348 KB)...
    writing 'cache'...
    OKAY [ 2.184s]

    finished. total time: 123.591s

    Booting up your freshly flashed stock device...

    Wait for your device to finish booting up...

    - It may appear to be boot looping; just wait...

    - It could take 5-10 minutes; please be patient...

    When its finally booted back up, please remember
    to re-enable USB debugging if you plan on using
    the toolkit to perform other operations.

    NOTE: If this process was too quick and your device
    is still in bootloader mode, then flashing stock may
    have failed or been incomplete. Simply check the
    log above: if you notice it skipped steps because it
    didn't meet certain requirements, like the bootloader
    or baseband version, then consider enabling 'Force Flash'
    mode in the toolkits options menu and trying the
    'Flash Stock + Unroot' processs again. Cheers.

    Press any key to exit...
    05-28-2014 09:59 PM
  2. srkmagnus's Avatar
    Can you get into recovery and factory reset/wipe cache? This should have been done in the factory image restore process, but you never know. Try rebooting after doing a reset and cache wipe from recovery and go from there.

    Sent from my Nexus 5 using AC Forums mobile app
    05-28-2014 10:24 PM
  3. Michael Laferriere's Avatar
    Hello SRKMagnus & thank you for the quick response. I have used the factory reset wipe in the past. I should have included this in my earlier post but After getting into the Fastboot menu and selecting factory reset/wipe it loops in the same manner. :-(
    05-28-2014 10:38 PM
  4. srkmagnus's Avatar
    Try restoring manually.

    Get the latest factory image here: https://developers.google.com/androi...ges#hammerhead
    Follow this guide for the Nexus 4, but insert the files of the Nexus 5 you downloaded above: http://forums.androidcentral.com/nex...e-restore.html
    06-01-2014 10:15 AM

Similar Threads

  1. Samsung Galaxy S3 Will Not Boot
    By Aric Leather in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 3
    Last Post: 07-25-2014, 10:45 AM
  2. Issues after KitKat update (RAZR HD)
    By Rose Scott in forum Droid RAZR HD
    Replies: 1
    Last Post: 06-03-2014, 08:37 AM
  3. iBall Andi 5Li stuck on bootscreen after rooting and changing font
    By Xat Harry in forum General Help and How To
    Replies: 5
    Last Post: 06-02-2014, 06:05 AM
  4. Replies: 6
    Last Post: 06-01-2014, 10:42 AM
  5. Replies: 3
    Last Post: 05-28-2014, 09:57 PM