1. qmriis's Avatar
    Before anyone jumps down my throat with search before posting, I've been searching for two days trying to fix this.

    I'll go over what I've done, and what I'm trying to do now to fix it.

    First, I rooted using gingerbreak, then installed CWM. Getting root seemed to take a couple tries before it worked. CWM seemed to install normally.

    I got stuck in a reboot loop somewhere along the line. I tried "factory reset" from cwm a couple times, but this didn't reset any of the data on the phone. Then I tried reset from within the OS, I think this fscked something.

    Then I tried to install xionia recovery, and now I'm stuck in this situation ..

    I turn the phone on, LG logo, some kind of "Android recovery", yellow text on black bg,

    Android System Recovery...

    Do not pull out the battery!!!
    Formatting DATA:
    Formatting CACHE:
    Factory reset...
    Rebooting...

    Then it reboots. HOW CAN I STOP THIS REBOOT? I might be able to get somewhere if I could.

    If I use an infinite loop to adb shell, I can get in and get a root prompt, however it is only there for around 500ms before rebooting!! As in, one half of one second.

    while [ 1 ] ; do adb shell ; done
    error: device not found
    (repeats)
    ~ #
    ~ # HAHAHAH YOU I'M REBOOTING NOW! kthnxbai



    Yea. So... anyone have any ideas? =(

    My next project is flashing my Evo 4G to use it with this VM device's service, on that problem I'm stuck at finding drivers for diag mode... :/
    03-04-2012 09:34 AM
  2. arnold1997's Avatar
    So it does not boot into ROM ?
    03-04-2012 10:01 AM
  3. qmriis's Avatar
    No. After the android recovery thing it's stuck on LG logo.
    03-04-2012 10:10 AM
  4. arnold1997's Avatar
    ok so go to this link and follow step by step
    http://forums.androidcentral.com/opt...ping-mtd8.html
    Then post your results here
    qmriis likes this.
    03-04-2012 10:14 AM
  5. qmriis's Avatar
    I'll try it, but every time I try to do some like this it fails. Only "adb shell" ever seems to get through, not adb < anything else > or adb shell < foo >
    03-04-2012 10:28 AM
  6. arnold1997's Avatar
    Just try beacause i had the same exact problem as you, but follow the steps as they say
    qmriis likes this.
    03-04-2012 10:33 AM
  7. qmriis's Avatar
    !!!!!!!!!

    jfdskafjadsk

    WOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO!@!!!!!!!!!!111111111

    Thank you !!!

    I found some other references from him in all my googling, but nothing worked. This worked, __FINALLY__

    Yay! Now I can ... I don't know. I guess I'll work at getting a ROM for the OV now, or flash the backup I made before I started mucking about with things.

    THANK YOU. This has really been frustrating and depressing me. It's probably my own fault, I just zipped through the instructions for rooting since it's always been so quick and easy for me to do in the past.

    Also, I dislike the way all the guides say "ZOMG DON"T DO THIS". A scientist of course must know "why? what happens if you do?" ... so.. point them to this thread I guess. :P
    03-04-2012 10:38 AM
  8. arnold1997's Avatar
    Now when u flash a ROM follow these steps :

    Wipe data/factory reset
    Then Wipe cache
    then go into advanced and wipe Dalvik cache
    then flash ROM
    then flash Gapps (if needed)

    Thanx glad i could help
    qmriis likes this.
    03-04-2012 10:43 AM
LINK TO POST COPIED TO CLIPBOARD