1. theboyshort's Avatar
    Hey I need help. I have flashed roms before with no problems but when I tried to flash this version of CAI http://forums.androidcentral.com/sho....php?p=1610902 , I have the same problem. Everything is perfect except for the fact that the phone doesn't charge. When I plug it up nothing happens. When I revert to my nandroid backup it allows me to charge. I really want this rom. Does anyone have any advise?

    Sent from my LG-VM670 using Android Central Forums
    06-07-2012 12:11 PM
  2. andrewnelson23's Avatar
    Maybe you should try a full wipe. Unless you already did?
    06-07-2012 01:20 PM
  3. Nate456's Avatar
    Try the AOKP ROM it has the offline charging working.

    ETA's kill puppies. Sent from my _______ using Tapatalk.
    06-07-2012 01:33 PM
  4. theboyshort's Avatar
    Try the AOKP ROM it has the offline charging working.
    By offline charging you mean charging while powered off?
    06-07-2012 04:54 PM
  5. Nate456's Avatar
    By offline charging you mean charging while powered off?
    Yes

    ETA's kill puppies. Sent from my _______ using Tapatalk.
    06-07-2012 05:57 PM
  6. theboyshort's Avatar
    Could the fact that I have ZV4 be causing my problem?

    Sent from my LG-VM670 using Android Central Forums
    06-07-2012 06:24 PM
  7. DKGerbil2's Avatar
    Why did you make your own thread when the cold as ice thread is right there on the front page?
    06-07-2012 08:28 PM
  8. Encerspay45's Avatar
    He was probably desperate for an answer. I'm guilty of doing the same thing.
    06-07-2012 08:34 PM
LINK TO POST COPIED TO CLIPBOARD