1. Brandwin's Avatar
    Hey all,

    My wife recorded some videos earlier and we went to play them and they have no sound. After noticing the issue, we tried to record some videos and they played with sound fine.

    Any idea why the videos before have no sound when playing them back?

    Thanks,
    05-06-2015 08:32 PM
  2. B. Diddy's Avatar
    Are the videos without sound completely silent, or do you hear any kind of muffled rustling? If the latter, it's possible the microphone(s) were being blocked by the way the phone was being held at the time.

    Are the videos saving to Internal Storage or a microSD card? If the latter, the file might also be partially corrupt.
    05-06-2015 11:47 PM
  3. Brandwin's Avatar
    Are the videos without sound completely silent, or do you hear any kind of muffled rustling? If the latter, it's possible the microphone(s) were being blocked by the way the phone was being held at the time.

    Are the videos saving to Internal Storage or a microSD card? If the latter, the file might also be partially corrupt.
    No sound at all and she does not have a memory card. She just got the phone this past Saturday. It is so weird. The first two videos she recorded have sound, the next four do not, but any video after does. I don't know what could have caused the no sound issue.
    05-07-2015 09:37 AM
  4. mk20051#AC's Avatar
    Check the small microphone holes on the bottom of the phone. There are two of them. Use a small pin or a needle and clean those holes out. Hopefully that will fix your problem. I have had this happen and it is annoying that there are such small microphone holes. You can test to see if it works by opening Google Now and seeing if it responds if you say, "Okay Google"
    05-07-2015 10:39 AM
  5. Brandwin's Avatar
    Check the small microphone holes on the bottom of the phone. There are two of them. Use a small pin or a needle and clean those holes out. Hopefully that will fix your problem. I have had this happen and it is annoying that there are such small microphone holes. You can test to see if it works by opening Google Now and seeing if it responds if you say, "Okay Google"
    Yeah everything works fine. We recorded a video of her father opening a gift for his birthday and there was no sound. She noticed and I recorded a video not five minutes later and it worked fine. *shrug* just seems like a rare occurrence or something.
    05-07-2015 11:40 AM
  6. z06mike's Avatar
    Was she recording in slow motion??
    05-07-2015 11:57 AM
  7. Brandwin's Avatar
    Was she recording in slow motion??
    No, I don't believe so. if so, it would playback in slow motion right? It played back regular speed as far as I can tell. No telling what caused the issue. Thanks for everyone trying to help figure it out.
    05-07-2015 12:33 PM
  8. Exoterror's Avatar
    I know this thread looks like it's been around for a while with no resolution, but I found it when encountering the same problem. I have since finally found out that if you record video with your phone on silent/vibrate then no audio is recorded. I do not know if this was the case for you but just in case others find this thread when encountering this issue I hope this info helps.
    10-02-2015 03:11 AM
  9. tjanheier's Avatar
    Noticed mine has no sound when recording as well!

    Posted via the Android Central App
    10-02-2015 11:54 PM
  10. JoezzySLO's Avatar
    I have the same issue. ALWAYS recording 1080p 60fps on phone memory. Latest SW, problem known for more than 1/2 year, so it appeared i think even after 2 bigger updates.
    Never noticed, till i came back home from the music festival. While i was showing videos to friends i noticed that 30% has no sound. I thought maybe he cuted sound over being to loud, but two videos, taken in same hall, same space, same track and one of them has sound other has not, so that is probably not it. But on the other side i have noticed it again a few days ago after the concert, i took 2 videos, on the first one it has no sound, on the other one by the first half of the video it has no sound but somewhere in the middle of the video sound suddenley appears. Strange?
    I have tried even what someone mention that it records no sound when on mute, but it records it anyway.

    Anyone else has any similar issue?
    Maybe anyone found solution for it?
    11-15-2015 02:16 PM
  11. Rarry's Avatar
    In case it's useful, I had a problem several times where I could be heard on the phone but not on hangouts. The phone has three mics so I guess they're used differently somehow. Both times a reboot fixed it.
    11-16-2015 03:29 PM
  12. Mattdandroid1234's Avatar
    God I hate Android - or Samsung at least.
    I've just had the same issue. I recorded my 5 year old's school play with no sound. I wish I had never left Apple and iOS. At least those systems work.
    05-14-2016 01:30 PM
  13. GS_Kit's Avatar
    I found that replaying with Video Player did not have sound, whereas replaying the same video with Double Twist did have sound.
    06-18-2016 08:37 PM
  14. Musifeli's Avatar
    I knew audio worked fine when I recorded using a audio recorder, I downloaded this app HD Camera by Karaer and was able to go into settings and changed audio source from camera app to default and that solved it.
    10-17-2016 07:03 PM
  15. nichail Miller's Avatar
    Hey all,

    My wife recorded some videos earlier and we went to play them and they have no sound. After noticing the issue, we tried to record some videos and they played with sound fine.

    Any idea why the videos before have no sound when playing them back?

    Thanks,
    Try taking the battery out the phone for 30 seconds. That's what I did, and it started working again. Good luck
    10-22-2016 09:33 AM
  16. konagord's Avatar
    Samsung....If you do not want your phone to talk to you and so have turned your media volume to zero, your phone will not record video with sound.

    Try this......
    Setting---Sounds and Vibrations-----Volume

    This will bring you to your phones 4 volume controls. Ensure Media has some level of volume set..the higher the better.
    10-29-2016 04:36 PM
  17. konagord's Avatar
    Samsung....If you do not want your phone to talk to you and so have turned your media volume to zero, your phone will not record video with sound.

    Try this......
    Setting---Sounds and Vibrations-----Volume

    This will bring you to your phones 4 volume controls. Ensure Media has some level of volume set..the higher the better.
    10-29-2016 04:36 PM
  18. Sharina Salcedo's Avatar
    I'm Going To Take A Video On My Cherry Mobile After That I Played The Video There Are No Sounds Only The Musics Has Sounds Can You Help Me Fix This Problem
    12-28-2016 03:12 AM
  19. ivongamingwizard's Avatar
    Try this, Settings > Application Management > Camera > Force Stop. Then try recording again.
    06-11-2017 05:54 PM
  20. freshroasted coffee's Avatar
    I hope you see my post, or have figured out how to get back the audio from your child's school play. I have an 8+ and just experienced this scenario. I havent read far enough down this thread, to see if anyone has a fix. I uploaded my video to YouTube and there was my audio! So I can conclude the recording is fine, something is going on with playback. If you have figured it out, let me know please.
    11-30-2017 12:07 PM
  21. JRad1234's Avatar
    I had the same issue and freaked out. I found there is no sound when viewing videos in the Gallery. I must access it through the Video Player to hear the sound. I clicked on the play button a few times and it opened in the Video Player, or just open directly in Video Player. Once I'd viewed a video in the Gallery in Video Player that video continued to open in VP. Hope this helps.
    12-29-2017 09:07 AM
  22. Hesmine2018's Avatar
    Mine is doing the exact same thing!! Like I would play a video I recorded 2 weeks ago with sound....I recorded a video 2 hours ago or a week ago with NO sound....and I go thru US Cellular....I dropped iPhones and went to android ugh biggest mistake ever!!
    07-16-2018 11:53 PM

Similar Threads

  1. Why does my S5 full screen video hang or crash?
    By chromeflash in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-11-2015, 02:00 PM
  2. Note 4: No phone book transfer to automobile after android 5.0 install
    By Loveable John in forum Samsung Galaxy Note 4
    Replies: 11
    Last Post: 05-08-2015, 01:25 PM
  3. Speaker phone sound
    By rmackmo in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 05-06-2015, 08:26 PM
  4. Add to homescreen no longer works?
    By mds54 in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-06-2015, 04:32 PM
  5. Text notification sound question
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2015, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD