1. cintay's Avatar
    This is my first post.

    I have a Samsung Note 5 Verizon (Model Number SM-N920V). Yesterday I updated my android version to 6.0.1.
    My Google Play Store does not download apps over WiFi, but it works perfectly fine over mobile data 4G LTE. On WiFi, the error 495 displays after a long period of attempting to download (The "Downloading..." and the bar moving left to right repeatedly)

    Here are things I have tried, to no avail:
    - Clear Data and Cache for Google Play Store
    - Clear Data and Cache for Google Services Framework
    - Clear Data and Cache for Download manager
    - Setting Date and Time to Correct Date and time (Eastern Time)
    - Factory Reset phone (Factory data reset under "Backup and Reset")
    - Factory Reset phone (Volume Down, Power, Home button)
    - Delete all Google accounts (all accounts in general) and re-add the account
    - Deleted all Google accounts and used a different email
    - Allowed Location services for all apps, (even Google Play services, -> Permissions -> All permissions, location enabled) Location Method: high accuracy
    - Reset router, modem
    - Turned security options completely off (modem)
    - Tried turning off wifi, turning airplane mode on, turning wifi back on, restarting phone, attempt to download app

    If there are any more suggestions to my long list, please help.
    I have not rooted this phone.

    Downloading apps works fine on mobile data 4G LTE.
    03-06-2016 12:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this only on your home wi-fi network, or on all wi-fi networks?

    Try logging into your router's settings and turn off IPv6 temporarily.

    By the way, it may not be a good idea to clear data from Google Services Framework. People sometimes do that to see if they can force their device to "see" an OTA system update, but a Google engineer publicly stated that this is not a good idea: https://www.reddit.com/r/Android/com...ice_framework/
    Devin Doucet and Eclayton43 like this.
    03-06-2016 01:11 PM
  3. cintay's Avatar
    Thank you so much! I just went into my router settings and disabled anything pertaining to IPv6.
    And thank you for the insight; I will no longer clear data from Google Services Framework. Hopefully this problem will no longer occur.
    B. Diddy likes this.
    03-06-2016 01:22 PM
  4. Devin Doucet's Avatar
    You could try downloading something else to your phone using wi-fi, song or something, just to see if it's a problem with phone, play store or wi-fi. Or run Internet speed test
    03-06-2016 01:23 PM
  5. Devin Doucet's Avatar
    Too late with my incorrect suggestion
    03-06-2016 01:25 PM
  6. cintay's Avatar
    Sorry for the bother again!

    After getting it to work, I attempted to update one of the apps under "my apps" that needed update (ex. Android Pay, Chome Browser - Google)
    The downloading... loading is still there, and one of the downloads popped the error "-505"

    I was, however, able to download other apps prior to this failure (Swiftkey).
    03-06-2016 01:28 PM
  7. Devin Doucet's Avatar
    Sorry for the bother again!

    After getting it to work, I attempted to update one of the apps under "my apps" that needed update (ex. Android Pay, Chome Browser - Google)
    The downloading... loading is still there, and one of the downloads popped the error "-505"

    I was, however, able to download other apps prior to this failure (Swiftkey).
    Can you download something from somewhere besides play store? Is WiFi working otherwise? On other devices?
    03-06-2016 01:37 PM
  8. cintay's Avatar
    Every other app works, just the "apps that require updating."
    Some of the apps (Google Chrome) work fine without updating, though.
    WiFi works fine to download other apps now
    03-06-2016 01:57 PM
  9. Eclayton43's Avatar
    This is my first post.

    I have a Samsung Note 5 Verizon (Model Number SM-N920V). Yesterday I updated my android version to 6.0.1.
    My Google Play Store does not download apps over WiFi, but it works perfectly fine over mobile data 4G LTE. On WiFi, the error 495 displays after a long period of attempting to download (The "Downloading..." and the bar moving left to right repeatedly)

    Here are things I have tried, to no avail:
    - Clear Data and Cache for Google Play Store
    - Clear Data and Cache for Google Services Framework
    - Clear Data and Cache for Download manager
    - Setting Date and Time to Correct Date and time (Eastern Time)
    - Factory Reset phone (Factory data reset under "Backup and Reset")
    - Factory Reset phone (Volume Down, Power, Home button)
    - Delete all Google accounts (all accounts in general) and re-add the account
    - Deleted all Google accounts and used a different email
    - Allowed Location services for all apps, (even Google Play services, -> Permissions -> All permissions, location enabled) Location Method: high accuracy
    - Reset router, modem
    - Turned security options completely off (modem)
    - Tried turning off wifi, turning airplane mode on, turning wifi back on, restarting phone, attempt to download app

    If there are any more suggestions to my long list, please help.
    I have not rooted this phone.

    Downloading apps works fine on mobile data 4G LTE.
    I'm having the exact same issue and have gone through all the steps you have and still have the same issue. I have spent over 4 hrs on the phone with Google over this issue. My next step is to contact Samsung. I can browse the Internet check emails...ect. over wifi with no problems.
    03-06-2016 11:08 PM
  10. Daniel Wofford's Avatar
    I too did the update on my vzn note 5 & my WiFi does not wk. It connects to router but not the Internet. All other devices i.email. phones TV laptops & desktops all wk just not my phone
    03-07-2016 07:35 AM
  11. rosend99's Avatar
    I found on another forum, go into you router settings and disable IPV6

    Once I did that my WIFI with Google services worked fine.

    I was having issues with Play Store, Google maps, YouTube --- Once I made that change on my router BOOM everything worked!!!!
    03-07-2016 09:07 AM
  12. B. Diddy's Avatar
    I found on another forum, go into you router settings and disable IPV6
    FYI, the OP did try that, and it worked for a while, but then another -505 error occurred.

    OP, does that error recur every time you try to update that app, or does it correct itself after one or two attempts?
    03-07-2016 10:33 AM
  13. Brian Johnson15's Avatar
    I'm having the same problem and have tried everything as listed like the above. works fine browsing and email, but play store gives error 495 on wifi. I used 2gig over the 3g network just to get my phone and apps working. No one is taking on this neither Verizon, Google or Samsung. everything was fine until i loaded 6.03.The app to download apps is broke over wifi. I tried two different wifi networks and same results!

    I used 1/4 of my data plan downloading apps and updates. This is broken...Help
    04-07-2016 10:04 PM
  14. Brian Johnson15's Avatar
    Mine was IGMP proxying was disabled in my 6250 netgear router. It has always been disable, but as soon as I enabled it, it started working. Playstore app must use it.
    04-07-2016 10:18 PM
  15. g2smythson's Avatar
    Confirm that after 6.0.1 update I was unable to download or update apps via Play Store - I did all the above and the complete backup and restore routine. Same result until I disabled IPv6 on my router then I was then able to update my apps via the play store.
    05-03-2016 11:29 PM
  16. Lucas Barbosa's Avatar
    Mine was IGMP proxying was disabled in my 6250 netgear router. It has always been disable, but as soon as I enabled it, it started working. Playstore app must use it.
    I have a Note 4 but experienced the same issue. After the last update (android 6.0.1) I started getting error 495 on many apps. The issue happened only on Wifi.

    A few weeks later my Galaxy Tab S (T800) got the update to 6.0.1 and ... damm.... error 495

    I tried everything and ended up factory resetting both devices. However, it didn't help.. issue was still there.

    Later I figured that it has related to my home WiFi only. No error 495 at work.

    After reading this thread I enabled IGMP on my router (netgear wndr3400) and things got better. Error 495 was still present but on much fewer apps. Yesterday I changed the DNS on my router, from 8.8.8.8 to the automatic DNS provided by my ISP. Don't know how, but that seems to have fixed it... all the problems are gone.
    10-27-2016 08:28 AM

Similar Threads

  1. Help! Samsung Galaxy S6 bluetooth problem when connecting to car
    By AC Question in forum Samsung Galaxy S6
    Replies: 13
    Last Post: 11-10-2016, 05:26 PM
  2. madden not working since android update
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-11-2016, 11:43 AM
  3. books.odex has unexpected contents during update
    By AC Question in forum HTC Desire 820
    Replies: 1
    Last Post: 03-06-2016, 01:23 PM
  4. i'm locked out of my samsung galaxy s6.
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-06-2016, 01:18 PM
  5. How can I repair my camera evt or cal error
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2016, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD