1. cofthea's Avatar
    S3, 4.1.2

    Sound mode on
    All volume sliders maxed out

    I go to settings>sound>device ringtone and it says silent.

    I select it and navigate to the sound I want (which plays just fine on the phone in any player)
    Once I select the song it returns me to the menu where it still says silent.

    This happens for device ringtone, default notification, facebook app notification, hancent, gmail, email, you name it.

    All of my device sounds are stuck on silent despite the phone not being on silent.

    Any help would be appreciated.
    07-28-2013 12:03 PM
  2. srkmagnus's Avatar
    S3, 4.1.2

    Sound mode on
    All volume sliders maxed out

    I go to settings>sound>device ringtone and it says silent.

    I select it and navigate to the sound I want (which plays just fine on the phone in any player)
    Once I select the song it returns me to the menu where it still says silent.

    This happens for device ringtone, default notification, facebook app notification, hancent, gmail, email, you name it.

    All of my device sounds are stuck on silent despite the phone not being on silent.

    Any help would be appreciated.
    Reboot the phone and see if that helps. Otherwise, check through the settings and see if there is quiet time set all day. This would set all sounds to silent.
    08-02-2013 05:50 PM
  3. Rajashekar Reddy's Avatar
    I am facing exactly same problem:
    Sound mode on
    All volume sliders maxed out

    I go to settings>sound>device ringtone and it says silent.

    I select it and navigate to the sound I want (which plays just fine on the phone in any player)
    Once I select the song it returns me to the menu where it still says silent.

    Rebooting the phone didn't help, and I could not find any setting like "quiet time".

    Please help, Thanks in advance.
    12-01-2013 06:07 AM
  4. GSDer's Avatar
    Rajashekar,
    You don't have any apps installed that modify the sound profile?

    If you boot into Safe mode does this same thing occur?

    Have you made sure that Settings -> Accessibility -> Turn off all sounds is unchecked?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-02-2013 02:46 PM
  5. AppleisFacist's Avatar
    I just had this problem on my phone; here's the solution. You need to use your phone's default file explorer apps. If you're like me, you have a third party file explorer installed, but for some reason the device is now refusing to accept selections from that program. For notification tones, you want to use the program with the android logo. For ringtones, you want to use "sound picker."

    If, when you try to change tones, your 3rd party program automatically opens, you need to clear the defaults for it. Go to application manager, find your program, and hit the button that says "clear defaults."

    Hope this helps someone
    12-06-2013 07:15 PM
  6. Declan McHugh's Avatar
    I had the problem with the Galaxy S5 and I have to change the Settings > Sound and Notifications > Interruptions, and check Phone Calls and uncheck the rest.

    Took me a week to figure this out, relief
    02-16-2015 05:09 AM
  7. louhardt's Avatar
    I may have just found the answer to this - at least on my Coolpad. Time will tell but I went into Settings, System Profiles, found the little gear by Silent and looked into the 'triggers' that can activate Silent. I have disabled triggering by Bluetooth and by WiFi. Will see how that works. I noticed that at work where there is no wifi I had no problem. Got home where wifi exists and bingo, I was in silent. We shall see.
    01-23-2016 06:22 PM
  8. Pamela Blade's Avatar
    I fixed mine by inserting my ear buds in and out. Presto!! It started working.!
    09-23-2016 07:31 PM
  9. colorunr's Avatar
    As noted previously, this has to do with using a third party app to select your ringtone. Incidentally, it will let you use some apps (e.g., Solid Explorer doesn't work, but 3C Toolbox does)... Note too that Android's default will direct you to the ringtones folder (/system/media/audio) that contains the stock *.ogg files, and it won't let you browse other folders on the phone. To fix this you can clear Media Storage defaults in the Application Manager and choose a different file manager to browse.
    01-26-2017 09:43 AM
  10. rojaac's Avatar
    I just had this problem on my phone; here's the solution. You need to use your phone's default file explorer apps. If you're like me, you have a third party file explorer installed, but for some reason the device is now refusing to accept selections from that program. For notification tones, you want to use the program with the android logo. For ringtones, you want to use "sound picker."

    If, when you try to change tones, your 3rd party program automatically opens, you need to clear the defaults for it. Go to application manager, find your program, and hit the button that says "clear defaults."

    Hope this helps someone
    Thanks so much for this post, while it didn't directly help, it put me in the right direction. There was annoying app Aeris that needed too many permissions which I refused to give. Turns out it was the culprit ! Why the hell does Android allow 3rd parties to be the default for a ******* ringtone is incomprehensible!
    04-03-2017 11:11 AM
  11. linda farrington's Avatar
    lg speee notifications ringtones stopped working how to fix yryed everything 6154857476 linda farrington god bless
    06-01-2017 08:43 AM

Similar Threads

  1. Replies: 20
    Last Post: 12-07-2016, 02:38 AM
  2. problem with Skype video call on Galaxy Note 10.1
    By Patrice Jeandroz in forum Samsung Galaxy Note 10.1
    Replies: 1
    Last Post: 08-13-2013, 06:05 PM
  3. Vdeo on HTC One
    By omgitsjoe in forum HTC One M7
    Replies: 6
    Last Post: 07-31-2013, 10:42 AM
  4. Replies: 3
    Last Post: 07-28-2013, 09:50 PM
  5. No Twitter notification after updates
    By spackmanstephen in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 07-28-2013, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD