12-18-2012 09:03 AM
26 12
tools
  1. tatootie67's Avatar
    I have go SMS and screen turn on options checked off, and my screen still comes on every text. Even disabled popups to no avail

    Sent from my DROID RAZR HD using Tapatalk 2
    12-18-2012 09:03 AM
26 12
LINK TO POST COPIED TO CLIPBOARD