1. Rev2010's Avatar
    I have my own MP3 ringtone working fine but no matter what I do I can't get either the built in calender or Jorte to use my ringtone. It shows up fine but everytime I select it and the notification goes off it plays the "On time" ring tone. When I go back into settings it has that On Time tone selected. This is driving me NUTS!!! I can select other built in tones and it uses them fine but they are all low in volume and very short, I need my notification louder and longer since I often will have my phone in another room. Someone pleeeease tell me how to do this, this is getting under my skin. I've tried MP3 files, Ogg files, etc. They are under the correct notification folder (not the system one though as it's write protected) and they show up - it just never uses them.


    Rev.
    07-16-2012 09:13 PM
  2. Rev2010's Avatar
    Can someone do me a favor and confirm this? All you need to do is set a calendar appt with a reminder and set the calendar ring tone notification to an mp3. See if the mp3 plays or if it defaults to playing the On Time ring tone. Thanks.

    Rev.
    07-17-2012 08:35 AM
  3. elvis1935's Avatar
    I can confirm that if you set a mp3 tone when you leave and come back to the tones it's back to the built in one. I hope it gets fixed.

    Sent from my Samsung galaxy S3
    Rev2010 likes this.
    07-17-2012 01:14 PM
  4. Rev2010's Avatar
    I can confirm that if you set a mp3 tone when you leave and come back to the tones it's back to the built in one. I hope it gets fixed.

    Sent from my Samsung galaxy S3
    Thanks so much for testing this, it was driving me nuts. For a while I was wondering if it was a conflict between the settings of Jorte and the built in Sammy calendar but even setting the sound to the same on both and force closing each one in separate tests made no difference. Truly annoying. I have a reminder set for Saturday morning but on days off I typically don't have my phone on my belt (or even my belt on for that matter lol) and if it's in another room I want to be able to hear the notification. There's no way I'll hear the short quieter included tones :-/


    Rev.
    07-17-2012 03:28 PM
  5. lmdi19's Avatar
    I share your pain. This has been driving me nuts, too. The built-in notifications are way too quiet and too short to be useful, and I can't figure out how to cirvumvent them. If anybody has any ideas on how to do this, I would love to hear them.

    Sent from my GT-P7510 using Android Central Forums
    Rev2010 likes this.
    07-17-2012 03:53 PM
  6. pdl2mtl90's Avatar
    Add me to the list as a frustrated user regarding the calendar notification. Wish Samsung would fix it!
    Rev2010 likes this.
    07-19-2012 09:18 PM
  7. justafew's Avatar
    I've been having the same problem and it was driving me nuts. I tried mps, m4a, wav, wma, etc and nothing would work.

    I was relieved it wasn't just me having the issues, so if someone comes up with a way to address this, would be much appreciated.
    Rev2010 likes this.
    07-20-2012 07:17 PM
  8. Rev2010's Avatar
    So I guess the next question is: Does anyone know where we can submit a bug report to Samsung so they will have it brought to their attention?


    Rev.
    07-20-2012 10:59 PM
  9. justafew's Avatar
    I went online last night to Samsung technical support chat and they hadn't heard of this problem and couldn't assist. They advised that I call the dedicated Galaxy S phones support team at 1-877-392-4252. They are available 24/7.

    I called them this morning and this issue hadn't been reported yet, so he was perplexed as I walked him through the issue.

    I'm going to try something with a friend's phone to see if I can get my ringtone to work on his phone. If not, I will call them back and advise. I did tell him about this forum and others having the same issue.

    I would recommend you call as well so that they have multiple reports of the issue.
    Rev2010 likes this.
    07-21-2012 10:36 AM
  10. Rev2010's Avatar
    Good idea and thanks for doing this and letting us know! I will call them Monday and report it. Of course the people on the phone pretty much NEVER are aware of any issues lol. I remember calling into Motorola about the way my Droid 2 feeds the mic sound back into the earpiece. Everyone was aware of the issue, not a bug but an annoying "feature" as it's supposed to let you hear yourself so you know you are transmitting audio. But in any sort of noisy environment, like oh say... a restaurant, it made it harder to hear the other person since you were hearing a mix of them AND your own noisy environment in the earpiece. I hated that so much but lived with it. The tech had no idea and said what they always do, "This has never been reported".

    Rev.
    07-21-2012 01:27 PM
  11. justafew's Avatar
    Yep, I agree with you. I was just trying to be optimistic....
    07-21-2012 04:48 PM
  12. Rev2010's Avatar
    Yep, I agree with you. I was just trying to be optimistic....
    Oh for sure, I definitely am going to call! Was just saying how stupid they often are lol


    Rev.
    07-21-2012 05:23 PM
  13. ebl94110's Avatar
    I just called the Galaxy 3 support number and the tech simply told me that you are, in fact, restricted to those short, nearly inaudible ringtones supplied with the device. Af far as he knew this is not an issue that Samsung is planning to address. Too bad.
    07-21-2012 09:00 PM
  14. justafew's Avatar
    That is disappointing to say the least. Of course, I'm still continuing to test out on another device and drive the ticket with Samsung to see if I can get some attention to it.

    But in the meantime, I did remember an app I had used with an older Android phone, and it works just great on the S3.

    It's called Calendar Event Reminder. It does cost $2.19, but since I had used it on a previous device I wasn't out any additional cost. Up to you if you think it's worth the cost, but I can choose any tone including my custom tones and you can set the volume within the device, not subject to your regular notification volume. Also it has an ICS lock-screen option which is pretty cool, dragging the lock button either to snooze or dismiss. In addition, you can set numerous options to pop-up for snooze (5 minutes, 10 minutes, 5 minutes before, On-time, etc.) or just the one you want to use.

    Here's the Google Play link
    perry0325 likes this.
    07-23-2012 12:48 PM
  15. kaylock's Avatar
    I just called and the rep suggested that we go to:

    1. Reviews & Ratings - Sprint Cell Phones SPH-L710 | Samsung Cell Phones
    2. Click "Submit a Review" and provide our feedback about the ability to personalize the calendar ringtone on the website. He also stated that the technical support team reviews the comments regularly to improve the product.

    I am creating an account and submitting my review now. Please do the same. Hopefully it will make a difference.
    08-06-2012 05:33 PM
  16. justafew's Avatar
    I have left my review, so hopefully someone takes note. I did spend an hour or so on the phone with samsung yesterday. They worked on their own device and did confirm the problem (very impressive trouble-shooting - sarcasm). But no solution or any sign of a fix.
    08-06-2012 10:29 PM
  17. cruffino69's Avatar
    I received an OTA update from AT&T last week (build IMM76D.I747UCALH9) and that seems to have resolved this problem!
    10-01-2012 11:48 AM
  18. FingerBlastJ's Avatar
    Very simple solution people!

    Go to your applications

    Select My Files

    Go To SD Card, not ext sd card

    I use zedge (great app) to download ringtones and alarms to wake me up and notify my of either emails text messages etc.

    In zedge theres 3 folders, 2 of them being ringtone and the other notification.

    I clicked on ringtone, where the alarm i download was located, long pressed it, then select move.

    After that it will bring you back into my files

    Go back to zedge then select notifications this time and move it there, hit the done button after opening the notification folder on the top right hand corner.

    Now your loud and annoying alarm should be in the ringtone list when you go back to calendar settings.

    However, if some of you make custom ringtones, which i used to do and is fun and would rather use those, just find the file you want to use, and try to find the folder in the SD Card that

    normally stores the notification sounds or the folder you can put it in that will recognize it in the setting, you may or may not see the other notification sounds in the folder, so just keep trying

    until you find a folder that works.

    Hope this helps, good luck everyone!
    10-10-2012 06:25 PM
  19. justafew's Avatar
    Thanks, but what you have described wouldn't have resolved the original issue. I have Zedge as well and could use it's tones for ringtones and any other app using alarm tones. But it didn't work for the stock calendar. There was a bug with the stock calendar that didn't allow you to choose any other tone that was not a sound in the default list. And if you chose a different tone, it would revert back to a default tone. I even called Samsung and they were able to duplicate the issue and recognized that the calendar wouldn't allow you to choose a custom tone (either one you made or one from an app such as Zedge).

    However, as stated above, the latest OTA update has addressed the issue.

    By the way, thanks to cruffino69 for confirming the new update fixed it.
    10-10-2012 10:50 PM
  20. justyou's Avatar
    That was awesome!! THANKS!!!!!
    03-20-2013 01:23 AM
LINK TO POST COPIED TO CLIPBOARD