1. Reuben Pullicino's Avatar
    I've just upgraded my Samsung S3 smartphone to Android JellyBean 4.3. Everything seems to work fine, except for the Phone application. Every time I try to call someone I always get the "Unfortunately com.android.phone has stopped" error. This seems to be causing me even more trouble since I can't even receive calls from friends and clients. They do get a ringing tone when they call me but my phone does not ring at all and I do not receive the call at all. I've asked Samsung customer care and they suggested me to perform a factory data reset which I did, but to no avail as the problem still persists.
    Any suggestions of how to solve the prob please? I'd appreciate your help.

    reuben
    01-24-2014 02:31 AM
  2. GSDer's Avatar
    Did you try clearing the system cache in Recovery mode?

    If you go to Settings -> Application manager -> All, scroll down until you find the Phone app and open it, does the version information match what is shown in Settings -> About phone? If it doesn't, it'll be necessary to reflash the firmware.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-26-2014 12:54 AM

Similar Threads

  1. Turning off data automatically?
    By sarkycow in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 07-24-2015, 07:47 AM
  2. Used up all data for the month in a single night?!
    By archer75 in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 05-04-2015, 10:09 PM
  3. Wakelock draining my phone
    By zetodavido in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-24-2014, 12:36 PM
  4. Replies: 0
    Last Post: 01-24-2014, 12:55 AM
  5. Active apps not present on new phone
    By skirush2014 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-23-2014, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD