05-26-2016 05:09 PM
81 123 ...
tools
  1. Saqib Rana's Avatar
    I had installed 4.3 custom, then i installed 4.1.2 I lost my Imei number, but again I installed 4.3 stock, my imei returned but , I could not make any call or sms, not registered on network msg appear. my carrier not registering on network.
    What I have tried before:
    1. stock 4.1.2 : no luck
    2. leaked 4.2.2 from odin : no luck
    3. Stock 4.3 from Odin: no Luck
    4. many Modem zips flashed like EMG4, EMG2 ... : no luck
    5.Ariza and busy box didnt solve my problem'


    I'm from Pakistan and using Ufone network.
    one thing no tell, I got my emmc replaced last month.
    any suggestion plz.
    Saqib ali
    Mithu Rahman likes this.
    05-09-2014 11:25 PM
  2. mobilecrackers's Avatar
    I had installed 4.3 custom, then i installed 4.1.2 I lost my Imei number, but again I installed 4.3 stock, my imei returned but , I could not make any call or sms, not registered on network msg appear. my carrier not registering on network.
    What I have tried before:
    1. stock 4.1.2 : no luck
    2. leaked 4.2.2 from odin : no luck
    3. Stock 4.3 from Odin: no Luck
    4. many Modem zips flashed like EMG4, EMG2 ... : no luck
    5.Ariza and busy box didnt solve my problem'


    I'm from Pakistan and using Ufone network.
    one thing no tell, I got my emmc replaced last month.
    any suggestion plz.
    Saqib ali
    update with kies
    1, remove battery from the phone and DO NOT PUT BACK IN for the remainder of these instructions
    2, underneath the battery on the phone is the imei# and serial#
    3, you need the serial# and leave the battery out for this task
    4, now start Kies that is on your P.C and make sure you have a internet connection
    5, from the menu bar go to Tools and select firmware upgrade and initialization
    6, enter the model GT-I9300 (make sure its CAPITALS GT-I)
    7, enter serial# (CAPITALS again)
    8, press OK to initalize (dont worry you should not have a battery in )
    9, this will now give you the string = Initialised version PDA:*** / PHONE:*** / CSC:*** (***)
    10. start the update
    05-09-2014 11:28 PM
  3. mobilecrackers's Avatar
    1 = Nothing will happen to your phone, after you have put in the data from under the battery Kies will access the Samsung data base and retrieve the informatioin of the initialised version of your phone. We need this information to guide you in the right direction and a screenshot is best way.
    2 + 3 = Once you have completed the required information in post #4 we can tell you what to do next
    4 = As you have tested other sims in your phone we can assume it is unlocked
    5 = Kies 3 will work, it does not need the phone for the required info.
    6 = You will also need Kies 3 to upgrade to 4.3

    at last remember to clear cache and data from recovery
    05-09-2014 11:30 PM
  4. Saqib Rana's Avatar
    thanks bro I'm gonna try this and reply you soon.
    05-09-2014 11:36 PM
  5. Saqib Rana's Avatar
    Galaxy s3 gt-i9300 not registered on network problem-untitled.jpg

    Now it's 3% downloading recovery firmware. is it going right?
    05-09-2014 11:47 PM
  6. mobilecrackers's Avatar
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	195 
Size:	49.1 KB 
ID:	117412

    Now it's 3% downloading recovery firmware. is it going right?
    yes, it is
    what ever you do not unplug
    05-09-2014 11:57 PM
  7. Saqib Rana's Avatar
    No I will not do it.. btw I'm from Pakistan and firmware belongs to KSA (Kingdom of Saudi Arabia)..why?
    05-10-2014 12:06 AM
  8. Saqib Rana's Avatar
    dear, download is in progress, but I saw a dialog window from Kies, Your device can not b connected to kies, no sign of download on my device, as I see on Odin when flashing rom. is there any problem?
    05-10-2014 12:35 AM
  9. mobilecrackers's Avatar
    No I will not do it.. btw I'm from Pakistan and firmware belongs to KSA (Kingdom of Saudi Arabia)..why?
    its an open network , no need to worry
    05-10-2014 12:41 AM
  10. mobilecrackers's Avatar
    dear, download is in progress, but I saw a dialog window from Kies, Your device can not b connected to kies, no sign of download on my device, as I see on Odin when flashing rom. is there any problem?
    Disconnect the device and data cable from your computer, then reconnect.
    Try connecting the USB cable to a different port on your computer.
    If you are connecting the USB cable to a USB hub, try connecting the cable directly to your computer.
    If you are connecting the USB cable to a docking station, try connecting the cable directly to your computer.
    Verify you are running the latest version of Kies by clicking Help > Check for updates.
    Close Kies and reopen the application.
    Reboot your computer and your device.
    05-10-2014 12:42 AM
  11. Saqib Rana's Avatar
    Galaxy s3 gt-i9300 not registered on network problem-fff.jpg

    i lost my internet power at 70%, but Kies started installing firmware and it appears like in pic. but same problem no signal , no network
    05-10-2014 01:15 AM
  12. Saqib Rana's Avatar
    05-10-2014 01:20 AM
  13. mobilecrackers's Avatar
    you need to complete to 100%
    any way clear cache and data from the recovery menu
    if kies fails again, try odin . remember do not downgrade
    05-10-2014 01:21 AM
  14. Saqib Rana's Avatar
    I know now I'm just teasing you, if u dont reply i dont mind, but no success. I tried Official 4.3 for Pakistan and Flashed from Odin everything fine except network.
    05-10-2014 01:57 AM
  15. mobilecrackers's Avatar
    I know now I'm just teasing you, if u dont reply i dont mind, but no success. I tried Official 4.3 for Pakistan and Flashed from Odin everything fine except network.
    Is both your imei same on your device(*#06#) and under the battery.

    next time replay with quote
    05-10-2014 02:09 AM
  16. Saqib Rana's Avatar
    Is both your imei same on your device(*#06#) and under the battery.

    next time replay with quote
    yes dear both imei same and I flash GM4 and GM2 modem zips but no success.
    any other way to solve, like efs editting etc?
    05-10-2014 02:36 AM
  17. mobilecrackers's Avatar
    yes dear both imei same and I flash GM4 and GM2 modem zips but no success.
    any other way to solve, like efs editting etc?
    this must be the antenna problem
    try a different sim cards
    05-10-2014 03:00 AM
  18. Saqib Rana's Avatar
    this must be the antenna problem
    try a different sim cards
    other sim tried but same problem, signal bars are full but but not registering my sim on network.
    05-10-2014 03:23 AM
  19. mobilecrackers's Avatar
    other sim tried but same problem, signal bars are full but but not registering my sim on network.
    then it must be the hardware problem
    take your phone to Samsung service centre.
    Do not tell them about this procedures , let them find out what really happened ..
    Saqib Rana likes this.
    05-10-2014 03:27 AM
  20. Saqib Rana's Avatar
    then it must be the hardware problem
    take your phone to Samsung service centre.
    Do not tell them about this procedures , let them find out what really happened ..
    ok thanks
    05-10-2014 03:40 AM
  21. GSDer's Avatar
    Does your SIM work in another phone? Sounds like the SIM is borked.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-10-2014 11:14 AM
  22. Saqib Rana's Avatar
    Does your SIM work in another phone? Sounds like the SIM is borked.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Yes dear my SIM working on another mobile. have you any solurion?
    05-11-2014 05:09 AM
  23. mobilecrackers's Avatar
    Took your phone to Samsung service center it must be the antenna problem

    Ready to help you
    05-11-2014 11:36 AM
  24. Saqib Rana's Avatar
    Took your phone to Samsung service center it must be the antenna problem

    Ready to help you
    I think it's not antenna's problem, i got this phone replaced EMMC chip (chip gone useless). before it had 16gb internal and now 32gb. I think now board is changed and official firmware cant solve the problem, I always have to install custom..I can make it repaired for sum bucks but I'm worried about official update issue.
    05-11-2014 12:45 PM
  25. mobilecrackers's Avatar
    Click image for larger version. 

Name:	fff.jpg 
Views:	181 
Size:	48.2 KB 
ID:	117414

    i lost my internet power at 70%, but Kies started installing firmware and it appears like in pic. but same problem no signal , no network
    i think i found your problem, in the image shown above your CSC is KSA(Saudi Arabia) but you are from Pakistan
    you need to flash a Pakistan firmware CSC-PAK
    05-11-2014 09:15 PM
81 123 ...

Similar Threads

  1. Could not do normal boot odin mode
    By Shon Jacobs in forum Samsung Galaxy Tab Pro 8.4
    Replies: 27
    Last Post: 07-14-2017, 06:17 PM
  2. corrupt jpeg email attachments on Samsung S5
    By TWERBY in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 05-12-2014, 08:33 PM
  3. Is Verizon throttling YouTube on Android?
    By alxarambula in forum Verizon
    Replies: 4
    Last Post: 05-12-2014, 08:46 AM
  4. vzw motoX on t-mobile
    By capnfatpants in forum Moto X (2013)
    Replies: 7
    Last Post: 05-11-2014, 10:16 PM
  5. Xperis SP ext sd card problem
    By Dede Sutanto in forum Sony Xperia Series
    Replies: 4
    Last Post: 05-10-2014, 12:35 AM
LINK TO POST COPIED TO CLIPBOARD