1. wallstreet123456's Avatar
    I keep seeing this message at the top of my screen, I select Samsung keyboard and after a while it shows up again, am I missing a step?
    05-22-2013 07:57 AM
  2. meyerweb#CB's Avatar
    If you have multiple keyboards installed and enabled, the phone will show this every time you open up an input field so you can choose the one you want. There may be an option in Language and Input (in Settings) to turn this off, but I'm not certain. If not, and you always use the same keyboard, uncheck everything but the one you normally use. That should make the notification go away.
    05-22-2013 08:06 AM

Similar Threads

  1. Replies: 47
    Last Post: 12-19-2015, 07:15 AM
  2. Replies: 27
    Last Post: 12-20-2014, 08:30 PM
  3. Select input method?
    By Kench33 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 07-18-2012, 12:01 AM
  4. Select input method always showing
    By BroadcastJunkie in forum HTC EVO 4G LTE
    Replies: 14
    Last Post: 05-27-2012, 10:39 PM
  5. [Smart Keyboard] Select Input Method Notification
    By mscalero in forum Keyboards
    Replies: 3
    Last Post: 02-03-2012, 07:26 PM