1. jneusch's Avatar
    I have tried 3 times to wipe my data cache. I am using the volume up, home button, power button method. I am able to select 'wipe data cache'. The screen shows erasing, then error, then it reboots. When I have done this on another device it worked with no errors. My phone does not seem right since I have tried this. Battery is dropping faster and it shows Google Services using most of the battery in battery settings, however GSAM shows the screen using the most battery. Very strange!

    Does anyone have any suggestions or am I better off doing a reset. I would prefer not to reset, but will if I have to.
    06-05-2013 09:52 PM
  2. jneusch's Avatar
    Update
    I had to do a factory reset, which seems to have solved the issue. The battery is tracking better too.

    Sent from my SAMSUNG-SGH-I337 using Android Central Forums
    06-06-2013 08:42 AM

Similar Threads

  1. Wipe system cache before Factory Data Reset or after?
    By pcguys in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 08-08-2012, 07:46 PM
  2. unlocking bootloader? Nexus one. does it wipe data?
    By gomezl7 in forum Google Nexus One Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 03-24-2011, 09:46 AM
  3. Wiping the cache without Rooting ROM?
    By panamamike in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 01-26-2011, 07:08 AM
  4. Question about wipe data/factory reset and the like.
    By VZWBB in forum Incredible Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 10-13-2010, 10:47 PM
  5. Replies: 3
    Last Post: 07-12-2010, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD