1. therobman1's Avatar

    I am new to the android and galaxy platform so bare with me. I have 2 cars each have a pioneer deck with a usb connection. Whenever i plug in my gs4 to either all it does it charge the phone i have no option to play the music through the radio like my old iphone did. I have a gs4 rooted with a miro sd card. I tried to search and found something called usb enabler and still no luck anyone have any solutions this is getting frustrating.
    06-11-2013 09:48 PM
  2. therobman1's Avatar
    Bump I know someone else must have this issue
    06-12-2013 07:30 AM
  3. SERBDVB's Avatar
    06-12-2013 07:38 AM
  4. therobman1's Avatar
    i tried what they suggested formatting the sd card to fat 32 and using usb mass storage enabler and still nothing anyone else.
    06-12-2013 02:30 PM

Similar Threads

  1. Cannot connect to internet?
    By largeselection in forum Motorola Droid
    Replies: 10
    Last Post: 07-07-2014, 05:45 PM
  2. Please Help - Can not connect to my PC
    By alextodd16 in forum Motorola Droid
    Replies: 14
    Last Post: 05-08-2013, 07:52 AM
  3. difficulty connecting to home wireless network
    By cornstarch in forum Motorola Droid
    Replies: 12
    Last Post: 07-16-2010, 09:36 PM
  4. Unable to Connect to Exchange on WiFi
    By sirmichael in forum HTC Droid Eris
    Replies: 1
    Last Post: 07-15-2010, 04:49 PM
  5. Replies: 2
    Last Post: 12-03-2009, 09:07 PM