1. Brian Dawson's Avatar
    I have an S4 on AT&T recently I've noticed the video playback on the YouTube app has been really choppy. I have a 50 MB Internet connection so I know it isn't that. Also the vimeo app works just fine as does YouTube playback when I go there on Chrome. Anyone else seeing issues with the app?

    Posted via Android Central App
    10-08-2013 12:45 PM
  2. JBizz86's Avatar
    Yes. I've noticed this last week. I'm thinking it's something with Hd play back on there end. Was working tell about a week ago I'm on tmobile and twc Internet. Tried reaching downloaded and cleaning but no luck comes and goes with some hd stuff

    Sent from my SGH-M919 using Tapatalk 4
    10-08-2013 01:55 PM
  3. STSVA's Avatar
    I've noticed youtube is not always reliable directly over the Internet to a PC, so I'd definitely suspect something at their end.
    10-08-2013 02:06 PM

Similar Threads

  1. Kindle Fire HD response for Chromecast APP
    By clarkfork in forum Google Chromecast
    Replies: 8
    Last Post: 07-10-2014, 08:10 PM
  2. Galaxy Note 3 - Mini Gallery App
    By Gadgetlover0408 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-23-2013, 10:48 AM
  3. New App Announcement: Smart voice/call recorder
    By upandroiduser in forum Android App Inventor
    Replies: 1
    Last Post: 10-16-2013, 04:56 AM
  4. [APP][2.2+] Network Connections for Android
    By pandata in forum Android App Inventor
    Replies: 2
    Last Post: 10-09-2013, 03:48 AM
  5. Time/date stamp app?
    By tbkfan in forum General Help and How To
    Replies: 1
    Last Post: 10-08-2013, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD