1. nihebrnaso's Avatar
    When I receive a text message that was sent from an email address, it will ONLY activate the default text message notification sound. I've set specific sounds for contacts and they work for text messages sent from other phones, but texts from email addresses won't activate the contact-specific sounds.

    I'm using the Samsung default messaging app, on a Galaxy S4 and Verizon.

    Anybody have a solution?

    Thanks!
    12-27-2014 09:59 PM
  2. Rukbat's Avatar
    The sound depends on the sending gateway's number, not the contact that sent the email to the email-to-text gateway. That's evidently your default sound. You could set up a contact with that number and give it a specific ringtone, but anyone using that gateway to send you text would produce that sound.
    12-27-2014 10:26 PM
  3. nihebrnaso's Avatar
    Thanks for your reply.

    How would I find the sending gateway's number? Setting up a contact with that number could work for me because most of the email-to-text messages I receive are from a single sender.
    12-27-2014 10:47 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-21-2015, 07:39 PM
  2. switching N5 from sprint to at&t
    By urnewfavorite in forum Google Nexus 5
    Replies: 9
    Last Post: 01-03-2015, 08:25 PM
  3. How to turn off the shutter sound?
    By petercohen in forum Samsung Galaxy Note Pro 12.2
    Replies: 5
    Last Post: 12-28-2014, 10:56 AM
  4. Bricked 2012 Wifi Only Nexus 7, Please Help
    By touch_rules in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 12-28-2014, 08:51 AM
  5. Replies: 0
    Last Post: 12-27-2014, 08:59 PM
LINK TO POST COPIED TO CLIPBOARD