07-21-2018 11:40 PM
85 123 ...
tools
  1. akutch34's Avatar
    Anyone else been through this? All of a sudden, my wifi keeps switching between off and on every... 5-10 seconds. Any thoughts?

    no recent downloads/changes, running Kk 4.4.2
    Paperman Paperman likes this.
    11-08-2014 09:02 PM
  2. AZgl1500's Avatar
    I presume that you have already done a simple Restart of the phone?

    Go to Settings/WiFi/Advanced and uncheck everything on that page except for maybe the 1st one, Notifications.

    That is the way I keep my S5 all the time anyway. Saves battery.

    I would also, just to be thorough, go to Settings/WiFi/Manage networks and tell it to Forget everything you have on that page.

    Restart the phone...

    Let it scan and then connect it back to your home WiFi router.

    If that helps, fine, please report back to us.
    11-08-2014 09:18 PM
  3. akutch34's Avatar
    Problem solved. It was an issue with Textra (SMS/MMS app) Since I have T-Mobile it doesn't allow me to download MMS while on wifi. I had changed it earlier in the day to auto switch to 4G when receiving a MMS, so it would download then auto switch back to WiFi after. When the WiFi kept turning off, it was because my phone was trying to download an MMS, but I was in the basement and had no 4G service. Didn't realize until I went upstairs and got the MMS notification. Thanks for the response!
    11-09-2014 02:54 PM
  4. AZgl1500's Avatar
    That is where AT&T has T-Mobile and Verizon beat two ways from Sunday.

    I can't use Data and WiFi at the same time with Verizon even when 4g is up and running.

    Maybe some folks can if they live in a VoLTE area, but I can't out here 50 miles from the nearest big metro area.

    for me, here inside my home, I have to use a Network Extender which does have 4g, but it does not have VoLTE capability.

    maybe someday, Verizon will extend VoLTE to all of their cell sites.

    If I don't use the Network Extender, all of our cellphones will run the batteries down in about a half day trying to connect to the very weak signal cellsites. The closest one to me is 18 miles away.
    akutch34 likes this.
    11-09-2014 03:08 PM
  5. Mick Chan's Avatar
    hey akutch34, I have this issue and nothing I've tried worked, and most solutions to posts about wifi issues don't look like they apply. I see that you've resolved it by noticing the App Textra is causing this. I do not have that app, and wondering if you know how I can find out whether it is a similar problem I have. I am also on Tmobile carrier but where I am it is out of their service zone, and it will jump onto AT&T network here and there.

    Sometimes I will go through a stretch of a few days where this doesn't happen, then when it does it seems to take a while before going back to normal, but I can't figure out what ignites either scenario to happen. Any thoughts or input would be greatly appreciated.

    mick
    03-26-2015 01:49 AM
  6. Steven Fischer's Avatar
    That is where AT&T has T-Mobile and Verizon beat two ways from Sunday.

    I can't use Data and WiFi at the same time with Verizon even when 4g is up and running.

    Maybe some folks can if they live in a VoLTE area, but I can't out here 50 miles from the nearest big metro area.

    for me, here inside my home, I have to use a Network Extender which does have 4g, but it does not have VoLTE capability.

    maybe someday, Verizon will extend VoLTE to all of their cell sites.

    If I don't use the Network Extender, all of our cellphones will run the batteries down in about a half day trying to connect to the very weak signal cellsites. The closest one to me is 18 miles away.
    The network extenders only supply evdo technology Which is 3g. VoLTE just makes a call over lte. So as long as it says 4glte in the top of your phone you can use the service. How ever because the call is connected through lte. If you lose that signal you also lose the call.
    09-13-2015 03:28 PM
  7. Udonitron's Avatar
    Sorry to dredge up an old thread but my Tab S 8.4 is doing this exact thing now, got it for Christmas.
    WiFi turns on and off every 5 seconds over and over again.
    It turns itself on even with Flight Mode enabled!?
    It will connect and then turn off.
    It randomly worked today for a bit and now back to the same BS.
    There has to be either a similar software issue to your phone or the same WiFi module that fails.
    I cannot figure it out and the tablet is useless without it, really.
    01-14-2016 09:29 PM
  8. GeMSpot's Avatar
    My Samsung T5 !0.1 has been doing the same thing. I opened the WIFI then selected Advanced. I changed the following settings: 1.) Keep WIFI on during sleep: NEVER 2.) Wifi Timer: set to off.

    I haven't experienced the problem since. Let's see if it remains fixed. I hope this helps.
    01-20-2016 12:26 PM
  9. Udonitron's Avatar
    Yeah I do not have a WiFi timer on my Tab S.
    I have WiFi Sleep set to Never as well.
    No change..just keeps going on and off.
    01-20-2016 12:48 PM
  10. mwsiuda's Avatar
    I realize this is a very old thread but I have found the solution. You are probably using DD-WRT or Tomato on your router. In the advanced wireless settings, make sure that "No ACK" is set to disabled. Also, make sure that "Afterburner" is disabled.
    03-11-2016 09:05 AM
  11. Christina parker1's Avatar
    HI everyone!! I had this same problem for like a week and a half. I have the galaxy 7 edge and I finally got mine fixed. The problem was my Mc Afee virus application was running in the background and on my side tab. So basically an application problemm as soon as I force stopped that application from running on my main screen tab my wifi has been staying connected. So it could possibly be one or many of your applications depending on what you have. Hope I could help someone
    09-14-2016 03:52 AM
  12. usernamenobodyhas's Avatar
    Anyone else been through this? All of a sudden, my wifi keeps switching between off and on every... 5-10 seconds. Any thoughts?

    no recent downloads/changes, running Kk 4.4.2
    Yes! This is happening to me and driving me nuts. Only happens with my Pixel phone Android 7.1. Other devices are unaffected.
    schmandroid likes this.
    11-10-2016 09:36 AM
  13. Jeepsk8's Avatar
    I had this exact problem. I fixed it this way: Settings, location, improve accuracy and turn off wi-fi. So far problem seems to be fixed. I have a Galaxy S5 with ATT. I hope this helps someone.
    11-10-2016 05:29 PM
  14. shajidsv's Avatar
    Thanks a lot only your solution helped me ๐Ÿ‘๐Ÿ‘๐Ÿ‘
    11-10-2016 06:45 PM
  15. alanmv567's Avatar
    I had this exact problem. I fixed it this way: Settings, location, improve accuracy and turn off wi-fi. So far problem seems to be fixed. I have a Galaxy S5 with ATT. I hope this helps someone.
    This worked for me on my Note 4 Tmobile. I wonder if a Google app got updated forcing the wifi to turn off and on over and over again because I didn't start having this problem until yesterday.
    11-11-2016 10:04 AM
  16. qwerty017's Avatar
    I had this exact problem. I fixed it this way: Settings, location, improve accuracy and turn off wi-fi. So far problem seems to be fixed. I have a Galaxy S5 with ATT. I hope this helps someone.
    This worked for my Note 4. Weird that it just started happening even though that was always on.
    11-11-2016 12:31 PM
  17. alanmv567's Avatar
    It seems the Google home app breaks wifi. I uninstalled it and turned wifi scanning back on in accuracy and it works now.
    11-11-2016 12:44 PM
  18. schmandroid's Avatar
    i have had exactly the same problem for a day or two. while disabling "location>improve accuracy>wifi scanning" stops the bug temporarily it doesn't really solve the problem. wifi scanning is an important location feature when navigating. in narrow streets or in buildings one usually does not have gps reception, also the wifi scanning technique for determining the devices location is usually faster and uses less battery than gps (how ironic).

    this bug is extremely annoying. i am on an unbranded, unrooted s5 on 6.0.1 (g900f). i can not believe that this also happens with s7 and pixel phones, this is really ridiculous. if anyone finds a permanent solution for this problem, please tell us!!!

    :-
    11-11-2016 03:40 PM
  19. Jeepsk8's Avatar
    It seems the Google home app breaks wifi. I uninstalled it and turned wifi scanning back on in accuracy and it works now.
    I don't have Google Home on my phone, so at least for me, that particular app is not the problem.
    11-11-2016 04:47 PM
  20. blue64chevy's Avatar
    I started having this WiFi problem of turning on and off by itself rapidly, and noticed my battery was draining faster than usual on my T-Mobile Galaxy s5. I just uninstalled the Google home launcher, and it fixed the wifi issue. Google needs to get it fixed.
    Yiannisc likes this.
    11-11-2016 07:34 PM
  21. sanketbarot333's Avatar
    Thanks a ton. Your comment solved my problem and you saved my time from doing a back up and reset the phone...thank you.
    11-12-2016 12:18 PM
  22. Yiannisc's Avatar
    UPDATE: Removing Google Home did not resolve the issue.

    I had the same issue. I removed Google Home and it seems that it has been resolved.
    11-12-2016 12:34 PM
  23. Chris Fong's Avatar
    i have had exactly the same problem for a day or two. while disabling "location>improve accuracy>wifi scanning" stops the bug temporarily it doesn't really solve the problem. wifi scanning is an important location feature when navigating. in narrow streets or in buildings one usually does not have gps reception, also the wifi scanning technique for determining the devices location is usually faster and uses less battery than gps (how ironic).

    this bug is extremely annoying. i am on an unbranded, unrooted s5 on 6.0.1 (g900f). i can not believe that this also happens with s7 and pixel phones, this is really ridiculous. if anyone finds a permanent solution for this problem, please tell us!!!

    :-
    This worked for me. I wonder how it happened?
    11-12-2016 02:13 PM
  24. Jeepsk8's Avatar
    I really need to find out which app I have that is causing this
    11-12-2016 07:29 PM
  25. Philsgolf's Avatar
    I really need to find out which app I have that is causing this
    I had this problem last week I did a master reset and the problem came back. I went to settings-wifi-advanced and unticked allow scanning and bingo my wifi came back on
    11-12-2016 08:45 PM
85 123 ...

Similar Threads

  1. Spotify and Runtastic?
    By elysm1 in forum Samsung Gear S
    Replies: 10
    Last Post: 11-12-2014, 06:06 PM
  2. Replies: 2
    Last Post: 11-09-2014, 10:52 AM
  3. Replies: 1
    Last Post: 11-08-2014, 10:00 PM
  4. Replies: 1
    Last Post: 11-08-2014, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD