1. Iroxusux's Avatar
    I rooted my samsung galaxy s5 quite a few months ago and unrooted using the SuperSU app (I figured it would be enough??) in order to attempt to get the newest update for my phone.

    After all that was said and done, i downloaded the chainfire root .tar file again and tried rooting my phone AGAIN using Odin. This time, my phone softbricked and wouldn't load the OS, forcing me to flash a stock ROM to my phone. I tried it AGAIN and the same thing happened.

    Am i missing something? How can i gain my root privileges again?
    02-11-2015 12:21 PM
  2. Rukbat's Avatar
    Check Chainfire's page to see if there's a root for the version of Android you're running. The file you used on the old version won't work on the new version.
    02-11-2015 12:24 PM

Similar Threads

  1. How do I unlock my Samsung Galaxy S4 without the password?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-11-2015, 12:42 PM
  2. Replies: 1
    Last Post: 02-11-2015, 12:28 PM
  3. Replies: 1
    Last Post: 02-11-2015, 12:27 PM
  4. Replies: 0
    Last Post: 02-11-2015, 12:13 PM
  5. Replies: 1
    Last Post: 02-11-2015, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD