1. LTA1's Avatar
    I have a samsung s5 duos v.5 lollipop and the ampere app wont work. It just shows a fixed -450 mah on not charging state and 1,200 mah when charging. The ampere app works well on my samsung J5 though. Are there any mods to make this work? Other charging apps such as galaxy charging doesnt work properly too. Same fixed value. It seems that the data from the phone is not available... need tips on tweak please...

    Posted via the Android Central App
    01-03-2016 03:56 AM
  2. Tech-Newb's Avatar
    I think in the description of ampere app in play store says that it has problems on displaying the charging current for samsung S5. Idk why though.

    Posted with ❤Love❤
    01-03-2016 09:17 AM
  3. LTA1's Avatar
    But i have seen an s5 lollipop same as mine but with a working ampere app...

    Posted via the Android Central App
    01-03-2016 11:37 PM
  4. LTA1's Avatar
    Here it is... so i think my phone has a bug or something.. or i have to activate or deactivate something. According to the owner of the phone in the pic, his phone is not rooted.

    Posted via the Android Central App
    Attached Thumbnails ampere app-2016-01-04-13.34.17.jpg  
    01-03-2016 11:40 PM
  5. ironass's Avatar
    I have just downloaded and installed the Ampere app, free from the Play Store, and installed it on my international, G900F, Galaxy S5 phone, running Lollipop, Android 5.0, and it appears to be working OK. (See screenshot).

    Perhaps you should contact the developer directly or visit the web site and post your problem....

    Developer
    Visit website
    Email braintrapp@gmail.com
    BrainTrapp
    Hungary, H-1172
    Budapest
    Magyarhida u. 59/2

    Ampere app charging



    Ampere app discharging

    01-04-2016 03:30 AM
  6. LTA1's Avatar
    Hi ironass, the pic you posted is the same as how my phone reads it. And thats my problem, not charging rate is fixed at -450. And fixed at 1,200 at charging state. On my j5, the reading varies depending on the load or apps you are using when not charging. On charging state, the value varies too, depending on what charger you use and the apps that are working. Example: charger is 1 Amp. And the phone uses 250ma, then charging would read 750ma. Values should vary...

    Posted via the Android Central App
    01-04-2016 05:29 AM
  7. ironass's Avatar
    Hi ironass, the pic you posted is the same as how my phone reads it. And thats my problem, not charging rate is fixed at -450. And fixed at 1,200 at charging state. On my j5, the reading varies depending on the load or apps you are using when not charging. On charging state, the value varies too, depending on what charger you use and the apps that are working. Example: charger is 1 Amp. And the phone uses 250ma, then charging would read 750ma. Values should vary...

    Posted via the Android Central App
    Thanks. As I said, I had just installed it and did not know what to expect. I think you should contact the developer for a concise answer.
    01-04-2016 05:35 AM
  8. LTA1's Avatar
    Thank you too for your effort ☺ i contacted the developer and they replied that on some phones it may not work. But since i saw a same phone with a working app, i strongly believe that its my phone that has a problem. I saw on other forums that they encountered the same problem. Even Gsam and other similar apps have the same readings...

    Posted via the Android Central App
    01-04-2016 12:32 PM
  9. LTA1's Avatar
    Will rooting my phone fix this prob/bug? Maybe something has to be activated on the rom to display the current properly?

    Posted via the Android Central App
    01-06-2016 05:50 AM
  10. ironass's Avatar
    Will rooting my phone fix this prob/bug? Maybe something has to be activated on the rom to display the current properly?

    Posted via the Android Central App
    That is something that you will need to check out with the developer of the app as you will, I guess, need a specific modification from him/her, to enable this to work.
    LTA1 likes this.
    01-06-2016 05:59 AM
  11. can3gxw's Avatar
    I find that I also get the -450mA when discharging, and normally 1200 when charging using a USB 2.0 charger (at the office). When I'm charging with my factory USB 3.0 charger (the white one), I will get 1800 mA every time. I'm not sure if there was a new version out that maybe "broke" this, but I'm on the road right now but will check in a couple of days when I get home and let you know what I get. Right now, it's showing a steady 1200 mA on a USB 2.0 cable with a 1A power brick. I checked this with "Galaxy Charging Current" and am also getting 1200 mA.

    Check your charging brick - what is the output current on it?
    ironass likes this.
    01-06-2016 06:20 AM
  12. Tech-Newb's Avatar
    As what i said earlier, it has problems on displaying correct values for some S5 as stated in the play store. [ATTACH]null[/ATTACH]

    Posted with ❤Love❤
    Attached Thumbnails ampere app-screenshot_2016-01-06-21-20-38.jpg  
    ironass likes this.
    01-06-2016 08:23 AM
  13. LTA1's Avatar
    That is something that you will need to check out with the developer of the app as you will, I guess, need a specific modification from him/her, to enable this to work.
    Yes ironass, i have contacted the developer even before i posted here. And they replied its a firmware problem, thats why i asked help here in this forum where there are experts in firmwares ☺

    Posted via the Android Central App
    Attached Thumbnails ampere app-screenshot_2016-01-07-00-34-21.jpg  
    01-06-2016 10:36 AM
  14. LTA1's Avatar
    ...

    Posted via the Android Central App
    Attached Thumbnails ampere app-screenshot_2016-01-07-00-33-50.jpg  
    01-06-2016 10:38 AM
  15. LTA1's Avatar
    I find that I also get the -450mA when discharging, and normally 1200 when charging using a USB 2.0 charger (at the office). When I'm charging with my factory USB 3.0 charger (the white one), I will get 1800 mA every time. I'm not sure if there was a new version out that maybe "broke" this, but I'm on the road right now but will check in a couple of days when I get home and let you know what I get. Right now, it's showing a steady 1200 mA on a USB 2.0 cable with a 1A power brick. I checked this with "Galaxy Charging Current" and am also getting 1200 mA.

    Check your charging brick - what is the output current on it?
    I also get the same result as yours on galaxy charging current. And another app, Gsam battery monitor, which makes me conclude its not an app problem, instead a firmware or phone problem...

    Re: charging brick, im not familiar with that

    Posted via the Android Central App
    01-06-2016 10:50 AM
  16. LTA1's Avatar
    As what i said earlier, it has problems on displaying correct values for some S5 as stated in the play store. [ATTACH]null[/ATTACH]

    Posted with ❤Love❤
    Yes, i have noted that... but as i said earlier, i have seen it work on a phone exactly like mine, s5 duos, or sm900fd. And posted a pic as well. Thats why im here asking the experts ☺i have contacted the local samsung distibutor as well, and they advised me to bring it to their service center to have it downgraded to kitkat. But why would i do that... i am happy with lollipop, and i have seen it working on an s5 like mine... therefore, they are not addressing the problem, instead, giving me a workaroud, which is backward.

    Posted via the Android Central App
    01-06-2016 10:56 AM
  17. can3gxw's Avatar
    Re: charging brick, im not familiar with that
    Sorry - the charging brick is that piece that plugs into the wall - your cable plugs into that. On the side of the "brick" (because it's shaped like a brick and hurts if someone throws it at you ) are the specs including "output".
    ironass likes this.
    01-06-2016 11:20 AM
  18. LTA1's Avatar
    Sorry - the charging brick is that piece that plugs into the wall - your cable plugs into that. On the side of the "brick" (because it's shaped like a brick and hurts if someone throws it at you ) are the specs including "output".
    Oh i see, you mean the wall charger? with this charger, it sometimes show 1,200 on the app, sometimes 1,800...

    Posted via the Android Central App
    Attached Thumbnails ampere app-20151218_000158.jpg  
    01-06-2016 11:34 AM
  19. LTA1's Avatar
    I sometimes use my J5 charger rated at 1 amp, but shows 1100ma on the app. Haha

    Posted via the Android Central App
    Attached Thumbnails ampere app-20151217_230423.jpg  
    01-06-2016 11:38 AM
  20. recDNA's Avatar
    I use Gsam on my note 3 and I don't think charging current is reliable. Same cord and charger will sometimes read 1800 mA but other times 1200 or 1100. Sometimes as low as 650. This happens in cars with usb 2 or usb 3 and at home even with official usb 3 charger and cable. In fact the factory cable almost never gets to 1800 mA. When it does it is invariably when the phone is over 90% charged which makes no sense. I mean why would current grow the closer the phone gets to full? I just don't believe apps reliably show correct current.
    01-06-2016 11:51 AM
  21. LTA1's Avatar
    I use Gsam on my note 3 and I don't think charging current is reliable. Same cord and charger will sometimes read 1800 mA but other times 1200 or 1100. Sometimes as low as 650. This happens in cars with usb 2 or usb 3 and at home even with official usb 3 charger and cable. In fact the factory cable almost never gets to 1800 mA. When it does it is invariably when the phone is over 90% charged which makes no sense. I mean why would current grow the closer the phone gets to full? I just don't believe apps reliably show correct current.
    Perhaps we have the same problem... but with my samsung j5, i get excellent readings, on both Gsam and ampere app. The current varies wether charging or discharging. On discharging mode, increasing the display brightness shows a larger drain reading. On charging state, it also varies depending on the need of the battery current. And when i use a 1Amp charger, IT will show say 750 ma, and when i disconnect it, i will see the drain at 250. Pretty accurate, 750 +250 ma =1amp, which is the wall chargers rating ☺I wish i could make these apps work with my s5 too :-(

    Posted via the Android Central App
    01-07-2016 12:02 AM
  22. LTA1's Avatar
    Based on some research and test, i think the latest software update on the s5 has hidden the mah value, thats why it cant be shown correctly on ampere and other charging apps

    Posted via the Android Central App
    01-12-2016 12:14 PM
  23. Bmr4life's Avatar
    Any solution to this fixed -450ma discharge rate? My stock S5 has the same problem.
    10-14-2016 11:04 AM

Similar Threads

  1. How do i get certain apps to vibrate again?
    By Icide in forum Android Apps
    Replies: 0
    Last Post: 01-03-2016, 03:46 AM
  2. app not installed
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-03-2016, 03:42 AM
  3. storage problems shown during downloading apps on google play
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-03-2016, 03:26 AM
  4. Disabling Auto startup apps
    By Android NOOB 96 in forum Ask a Question
    Replies: 0
    Last Post: 01-02-2016, 11:23 PM
  5. Replies: 0
    Last Post: 01-02-2016, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD