1. aggie92's Avatar
    I am having no luck getting movies that I've rented/purchased from the android market to play or download on my GT10. On the "My Rentals" page of "My Movies" I get the "There was a problem with the network[500]". Anyone having success with this and if so, do you have any ideas. I've already purged the app data/cache and restarted. This is a wifi only version.
    09-05-2011 05:08 PM
  2. childprime's Avatar
    I had that message too. I was unable to stream a rented HD movie, so I chose to download and pin. The movie played fine until 15min from the end and then it would not continue (file corrupted? Not downloaded completely? Who knows). I had to unpin the movie and go watch on YouTube in 480p. I told Google what a crappy experience I had and got a full refund. I haven't tried again.

    The quality of the movie, when it actually played, was great. This could eventually be awesome but in my opinion seems like a beta at present.

    Sent from my SCH-I905 using Tapatalk
    09-05-2011 09:33 PM
  3. zmann's Avatar
    In the past 2 weeks I have purchased and downloaded 6 movies and play them with no issues.

    Sent from my GT-P7510 using Tapatalk
    09-06-2011 07:29 PM
  4. ssproles's Avatar
    Did you rent/download from Market or Media Hub?
    10-15-2011 06:10 PM
  5. Stormhead77's Avatar
    I rented a movie from the Market and downloaded to my Wifi 10.1 and it played just fine. Are you on the Wifi version? Might be a connection related issue when downloading/streaming? Just thinking out loud...
    10-17-2011 10:53 AM
  6. aggie92's Avatar
    All right, guys, after a month of having this problem kick my butt all over the internet, I've figured it out. First my problem: whenever I tried to watch movies that i had rented/purchased from the android market, the video app on my GT10.1 would tell me that I had a network problem and would not let me watch or download anything. I checked the apps, I checked my network, and I put tickets in with Google. Nothing. I use a Google Apps account as my primary google account on all of my devices and this proved to be the problem. I had never activated the You Tube service on my Google Apps domain admin sight and thus never "activated" my you tube account. Once I did that, signed in to You Tube, everything works excellent!

    Hope this helps anyone else out there having this issue.
    11-25-2011 03:24 PM