1. Mason Witters's Avatar
    This is my first time rooting a phone and installing a custom recovery and I have looked everywhere for a solution but cannot find anything at all. I rooted my AT&T note 2 with CF Auto Root and it worked great. I checked with root checker and everything was going awesome. I was so excited. Then I downloaded the TWRP app from the google play store so I could install it. I followed all the instructions, installed the TWRP recovery, and the tried to reboot into recovery. And now it is stuck on the screen that says downloading or download mode, do not turn off device. I have tried everything from removing the battery and volume down+home button+power button but nothing is working. When I installed TWRP I just installed the latest version which may have been where I went wrong. I should have done some more research and found the best one to install but I figured the most up to date would be the best. Im really hoping this phone is not done for good. Any help at all would be greatly appreciated. Thank you in advance.
    05-20-2015 01:20 AM

Similar Threads

  1. Can't boot into recovery on Lollipop
    By Mista_J in forum LG G2
    Replies: 5
    Last Post: 05-18-2016, 02:31 PM
  2. Replies: 2
    Last Post: 06-09-2015, 01:08 AM
  3. Upgraded to Lollipop - Other category "full"
    By Anthony D1 in forum HTC Desire 816
    Replies: 1
    Last Post: 05-29-2015, 08:13 AM
  4. What is a Safe way to do a Factory rest before selling my phone
    By ilordvader in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 05-20-2015, 09:00 AM
  5. Why is my battery life so poor after upgrading my Nexus 5 to 5.1?
    By AC Question in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 05-20-2015, 07:16 AM
LINK TO POST COPIED TO CLIPBOARD