1. lcchick's Avatar
    I have a contact whose birthday I'm trying to delete from my phone's calendar and it is so stubborn (much like the contact himself) that it won't leave my calendar.
    One thing I noticed, I had the contact set to a number and not a name, but on my calendar it has the name of the person instead of the # that I use as his contact "name". Another thing I noticed before I deleted the contact is that it had a google attachment to his account through gmail--not exactly sure how this happened or if it was something I actively did or if it is just a gmail thing like it sees this person's gmail address and just automatically links it to the other gmail account.
    Here's what I've tried so far:
    --go thru both gmail accounts and delete this contact
    --delete contact from phone contacts list
    --reboot phone
    --check settings and sync, it is set to sync both calendars and contacts on both gmail accounts. Both sets of calendars and contacts synced when the phone was rebooted
    --export contacts in gmail, then delete all from gmail account. Import contacts back to gmail.

    I have googled for a while and found nothing that was helpful here. Has anyone had this problem before or does anyone have a solution? I am pretty sure that the calendar is getting this contact from my gmail account--I don't use facebook & I don't have my LinkedIN contacts set to sync.
    Thanks, Lisa
    09-23-2012 03:59 PM
  2. ratsttam's Avatar
    I'm wondering if the birthday is being input by another "aware" application. Facebook keeps track of things like that. I would try to turn off FB sync, and try to remove the birthday again and see if it stays away.
    09-25-2012 12:24 PM
  3. Robbie Doo's Avatar
    Just unsync it and remove the birthdays from the gmail contact list online, save and resync. Make sure it doesn't pull their birthdays from Facebook like rattsdam suggested.
    09-25-2012 01:14 PM
  4. lcchick's Avatar
    I"m thinking that this must be pulling from some other application, b/c I went so far as to delete the whole contact and the birthday is still there. I know it's not Facebook b/c I don't have a FB account (LOL, I even deleted that stupid F app after I rooted). I'm going to hunt around the apps and stuff some more thanks anyway!
    09-25-2012 04:40 PM
  5. Robbie Doo's Avatar
    In that case check your Accounts and see what other accounts are listed there and turn them off and see what happens.
    09-26-2012 02:35 PM
  6. lcchick's Avatar
    Ok, I Got it deleted. What I did was:
    Go into calendar then settings. Then choose calendar then settings and uncheck the 'contacts bdays'. It says that its listed on my gmail account but i deleted this contact from my gmail account so i'm not really sure what it did but its gone now!
    09-27-2012 06:47 PM
  7. josuebre's Avatar
    Just unsync it and remove the birthdays from the gmail contact list online, save and resync. Make sure it doesn't pull their birthdays from Facebook like rattsdam suggested.


    Hi! I recently came across this issue as well. Please go to the calendar settings for Birthdays under 'My calendars' and select which birthdays you want to show...
    My options were 'Google+ circles and contacts' and 'Contacts only'... the Google+ option was selected.

    Once I deselected this option everything went to normal... just showing the birthdays for the people I have in my contact list.

    Robbie Doo likes this.
    03-30-2017 05:00 PM

Similar Threads

  1. Replies: 3
    Last Post: 09-15-2012, 03:11 PM
  2. is this impossible?
    By aweber1nj in forum General Help and How To
    Replies: 2
    Last Post: 11-19-2010, 09:43 AM
  3. Thin line on screen, is this normal
    By hemiguy37 in forum Motorola Droid X
    Replies: 1
    Last Post: 08-15-2010, 07:12 PM
  4. How to get contact's birthdays to appear on calandar...
    By miamifin33 in forum Motorola Droid X
    Replies: 17
    Last Post: 07-27-2010, 09:03 PM
  5. Birthdays on calendar
    By s1moore in forum General Help and How To
    Replies: 1
    Last Post: 06-06-2010, 04:32 PM