1. 88hurstolds's Avatar
    Pdanet will no longer tether to my computer since the 4.3 update. Pdanet on my computer will say Connecting phone to your phone (USB)... and never connect.

    I rooted my phone to try another program but none seem to work.

    Anyone else with 4.3 doing a USB or WIFI tether to their computer with sprint?
    12-11-2013 09:26 AM
  2. brentj's Avatar
    I haven't tried it yet since the update to 4.3. I'll try to remember to check it out tonight. I don't use the tether much, but I like having it. My recollection is that it didn't work via WiFi before the 4.3 update, only via USB and Bluetooth. You've tried both of those?
    12-11-2013 01:09 PM
  3. 88hurstolds's Avatar
    Both no longer work.

    I rooted my phone last night.
    I should be able to get the WIFI or USB to work by rooting my phone right?

    If so what app do I use?
    12-11-2013 06:41 PM
  4. brentj's Avatar
    My Sprint GN2 is not rooted, Android v. 4.3. I just tried PdaNet (which shows on the phone as "FoxFi Key" app, and is version 2.13.1), and it worked fine in USB cable tether mode. I started the FoxFi app on the phone, clicked on the PdaNet icon in the system tray of the computer, then clicked on something that came up on the phone asking whether to allow the connection, and it immediately connected.

    After the update, both of my PC's had to install drivers to recognize my phone when I plugged it in. I went through that process before trying the tether connection.
    12-12-2013 10:13 AM
  5. 88hurstolds's Avatar
    Where did you get the drivers from?
    I installed the latest Kies and nothing. ..
    12-13-2013 09:43 AM
  6. brentj's Avatar
    Where did you get the drivers from?
    Windows 7 just installed the drivers automatically. Whether they came from the phone or from the internet, I don't know. After the 4.3 update to the phone, when I plugged it in next time to each of two computers, I got the Windows message that it was installing software for the device, and after that was done the computer recognized the phone.

    One thing you might try is uninstalling PdaNet on your computer, then install it again.
    12-13-2013 03:20 PM

Similar Threads

  1. blackberry to note 3
    By 500Nm in forum Samsung Galaxy Note 3
    Replies: 15
    Last Post: 12-17-2013, 04:44 PM
  2. 4.3 issues
    By jpelo in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 12-14-2013, 10:24 PM
  3. Nexus Wireless Charger available but with a US Adaptor???
    By bigbadtone in forum Google Nexus 5
    Replies: 7
    Last Post: 12-14-2013, 01:52 PM
  4. Another issue, charger port flakiness
    By dianehelen in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 12-11-2013, 08:11 PM
  5. Installation problem with Facebook
    By anne wharry in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 12-11-2013, 08:32 AM