1. Craig Harman's Avatar
    Ok so i decided to go to jelly bean and i am no longer able to connect to 4g in my town. I have tired to udate prl, hard reset, udate profile, and i even tired to reinstall jelly bean on my phone. Any help would be much appreciated.

    thanks
    06-12-2013 09:28 PM
  2. electrochoc's Avatar
    Have you tried this:
    1. Go to your phone's dialer
    2. Type in *#*#4636#*#*
    3. Click on "Phone Information"
    4. Scroll down to "Set preferred network type"
    5. Click on it and scroll down and click on the "LTE Only" option.
    6. Give it a minute or so and you should be connecting to LTE.
    06-12-2013 09:36 PM
  3. Craig Harman's Avatar
    when i did that i didnt see that option all i see is device info battery usage and wifi. went into the device info and that was not an option anywhere
    thanks for helping btw oh and i also live in boise there is no lte here
    06-12-2013 09:41 PM
  4. msndrstood's Avatar
    The E4GT is Wimax, not LTE, so there wouldn't be an LTE setting. My husband had been having the same Wimax issue in Baltimore but he is still on 4.0 not 4.1

    What?! ... I'm msndrstood.
    via Note II
    Golfdriver97 likes this.
    06-12-2013 10:00 PM
  5. electrochoc's Avatar
    Hmmmm. Try contacting Sprint even though they probably won't do anything.
    Let me get this straight, you saw no menu you could pull down? That's odd.
    06-12-2013 10:18 PM
  6. Craig Harman's Avatar
    i did lol you are right they didnt do anything.
    06-13-2013 06:21 AM
  7. Golfdriver97's Avatar
    i did lol you are right they didnt do anything.
    The Epic 4G Touch does not have LTE radios, but used WiMax 4G radios. The reason you aren't getting 4G anymore is Sprint may have disabled the WiMax tower that was in your area.
    msndrstood likes this.
    06-13-2013 09:28 AM
  8. srkmagnus's Avatar
    Ok so i decided to go to jelly bean and i am no longer able to connect to 4g in my town. I have tired to udate prl, hard reset, udate profile, and i even tired to reinstall jelly bean on my phone. Any help would be much appreciated.

    thanks
    Were you able to connect on the 4g network before updating to Jellybean? How about connecting to 4g elsewhere? The network might be offline now and you no longer have 4g wimax in your area.

    Sent from my SPH-D710 using Tapatalk 2
    06-13-2013 02:08 PM
  9. Mellimel22's Avatar
    Wimax isn't goin anyware no time soon so it might be a phone modem issue.

    Sent from my Galaxy Victory LTE using Tapatalk 2
    06-13-2013 03:02 PM
  10. Craig Harman's Avatar
    yeah wimax it fine is was working before i went to 4.1 anyway i can go back down to 4.0
    06-13-2013 05:14 PM

Similar Threads

  1. Replies: 53
    Last Post: 03-14-2013, 07:21 AM
  2. What will happen to S-Voice When the S3 gets Jelly Bean?
    By Knoxicutioner in forum Sprint Galaxy S III
    Replies: 16
    Last Post: 10-16-2012, 12:42 AM
  3. 3g connection to youtube issues on sprint galaxie s3
    By Grimmdoug in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 08-12-2012, 03:07 AM
  4. Cant connect to 4G in nyc.
    By lornaevo in forum HTC EVO 4G
    Replies: 25
    Last Post: 01-27-2011, 06:32 AM
  5. Replies: 11
    Last Post: 12-05-2010, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD