1. IPxKiller's Avatar

    I was wondering if anyone could help me. I was surfing the web today off Google Chrome on my S3 then the phone froze and restarted itself. Now its stuck in a loop restarting. I would get to the 1st Samsung logo then sometime it will go blank from there or move onto the Samsung Galaxy S3 logo and go blank after that. I tried pulling out the battery and SD card, nothing works. If I plug in the charger it will go to the battery charging screen but it won't charge, it will show the loading logo on the battery then turn itself off. If I don't have the charger plug in, it will keep restarting through the logo. My S3 is running the 4.3 from Sprint OTA and I never rooted my phone, but I did have some issues with the 4.3 update like battery drain,application loading slow, contact not loading, etc. I don't think its the power button issue that I saw most people were having with their phone restarting because my phone wont turn itself on/off automatically. The phone only turn on if I press on the power button.

    Any help or suggestion would be appreciated.
    01-25-2014 06:48 PM
  2. srkmagnus's Avatar
    You can try clearing cache from recovery and see if that helps. Follow this guide: http://forums.androidcentral.com/amb...-recovery.html

    Just note that if you have a stock recovery the above guide will help get you into Recovery where you can still wipe/clear the cache. Reboot and see if you get the device booted up.
    01-25-2014 07:50 PM
  3. IPxKiller's Avatar
    I tried to boot it into recovery but after seeing the blue font on the top left corner, the screen goes blank. So i basically can't get it to boot into recovery also.
    01-25-2014 07:56 PM
  4. Golfdriver97's Avatar
    I tried to boot it into recovery but after seeing the blue font on the top left corner, the screen goes blank. So i basically can't get it to boot into recovery also.
    You are releasing the buttons when you see that blue font, right?

    Sent from my Nexus 5 using AC Forums mobile app
    01-25-2014 08:15 PM
  5. IPxKiller's Avatar
    Yes I am. It just load the blue font then shut itself back off. I think its the power button issues that everyone else is having cause when I put my finger over the switch and without putting pressure on the button, the phone will restart itself now. If I just lay the phone down by itself, it would stop the looping but when I barely put my finger on the power button it will respond.
    01-25-2014 11:16 PM
  6. Golfdriver97's Avatar
    Maybe the power button is sticking?

    From a Sprint Moto X using AC Forums app
    01-26-2014 01:10 AM
  7. Sidios's Avatar
    This issue has just started for me. Phone just started rebooting, but when screen timeout activates, it reboots again.
    I did all the usual - Removed battery, sim card, SD Card and no joy.

    I switched off the wifi (because data was exchanging as soon as turned on and that has stopped the rebooting, but when I switch it back on the same happened.

    Did you get your problem sorted?
    03-08-2014 03:45 AM
  8. Sidios's Avatar
    Tried recovery mode and cleared cache. Then restarted and switched back on wifi.
    Found phone is trying to download a software update (4.3?). Phone has stopped rebooting now. Still downloading the update.
    03-08-2014 04:13 AM
  9. GOKU643's Avatar
    I think I just started having the same problem. My phone's on/off button just became hypersensitive in the last hour. Is there a fix for this?
    03-13-2014 01:04 AM

Similar Threads

  1. From iPhone 5s to Galaxy Note 3
    By Justin V in forum Verizon Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-31-2014, 12:49 PM
  2. Where can I get a 'Spark' Galaxy S4?
    By carljoerger in forum Sprint Samsung Galaxy S4
    Replies: 5
    Last Post: 01-30-2014, 01:26 PM
  3. Galaxy s4 headphone plugged volume issue
    By clayton2 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 01-27-2014, 05:11 PM
  4. Samsung Galaxy S4 Issue Download to SD Card Unsuccessfull
    By Maynor Bustamante in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-25-2014, 08:52 PM
  5. Lost IMEI, have backups but they are not restoring the IMEI SAMSUNG S3
    By dmorgan924 in forum General Help and How To
    Replies: 0
    Last Post: 01-25-2014, 05:30 PM