1. Mike E's Avatar
    I just downloaded the new update and it changed my typing to swype. I hate swype. I held down it and it just took me to swype settings and I don't see anywhere in any of the settings in the phone where I can get it back to normal typing for messages?
    06-08-2014 04:33 AM
  2. morami's Avatar
    Phone settings
    Apps
    All
    scroll down to Swipe and open
    Disable
    Good luck!
    Mike E likes this.
    06-08-2014 05:47 AM
  3. walter scowden's Avatar
    Ok so I did the same thing. You click on a text massage and you pull up the keyboard and as you do that a little keyboard will come up in your info bar. Click the info bar that says choose your input method. Switch to whatever you want it to be.
    06-16-2014 10:22 PM
  4. benny3's Avatar
    In settings/keyboard and languages you can pick what keyboard to use.
    06-17-2014 07:16 AM

Similar Threads

  1. HTC One (M8) How to view flagged emails.
    By sam00 in forum HTC One M8
    Replies: 3
    Last Post: 08-08-2014, 03:25 AM
  2. Chrome draining my battery.
    By Smply_Rcklss in forum HTC One M8
    Replies: 2
    Last Post: 06-08-2014, 09:20 PM
  3. Sudden poor operability of bluetooth car kit with my s4
    By sbuxman in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-08-2014, 12:04 PM
  4. How can I import a contact?
    By Ilfracombe in forum Google Nexus 5
    Replies: 3
    Last Post: 06-08-2014, 04:27 AM
  5. HTC One (M8) latest update not allowing me to type my password
    By LucyHTC in forum General News & Discussion
    Replies: 1
    Last Post: 06-08-2014, 03:09 AM
LINK TO POST COPIED TO CLIPBOARD