1. cardsfanbj's Avatar
    My phone was updated to ICS after the official release of the software by Motorola, and ever since, I keep getting the message "Unfortunately, the process com.google.process.gapps has stopped" periodically, whether I'm running an app or just the home screen is displayed.

    I have no clue what this process is, exactly; can it be fixed?
    TheMindy2011 likes this.
    10-22-2012 05:54 PM
  2. gcnts's Avatar
    I was having this problem also. Somewhere in my searching i found a suggestion to go into the accounts app, remove my google account and then go back and add it again. It seems to have worked for me.

    Sent from my MB865 using Tapatalk 2
    cardsfanbj likes this.
    10-29-2012 04:03 PM
  3. cardsfanbj's Avatar
    Thanks! That seems to have done the trick.

    At first, my phone didn't want to re-add my account, letting me sign in, and not showing up on the list of accounts. Just had to shut my phone down and try it again, then that worked.
    11-01-2012 02:16 PM
  4. Lynard Brock's Avatar
    This is happening to my ATT ATRIX 2 phone also, what do I need to do to make it stop?
    01-27-2013 07:18 PM
  5. Raquel8819's Avatar
    I have a Samsung SGH-i897 Captivate v2.1 earler and was rooteado if not uninstall any application and restart the phone now to get the process com.google.process.gapps I do not know if that has something to do but now the market does not work when I go to download stays on starting download and does not come from that. No longer do because the market does not work and I could not download any application I had installed before restarting. I do????
    02-10-2013 07:46 PM

Similar Threads

  1. Replies: 457
    Last Post: 11-07-2016, 12:26 AM
  2. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  3. process.com.htc.android.mail has stopped unexpectely
    By mbwilson301 in forum Android Apps
    Replies: 1
    Last Post: 09-30-2012, 02:25 AM
  4. What happened to the ringtones after ICS upgrade?
    By rlanza1054 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 07-14-2012, 12:39 PM
  5. (process com.android.inputmethod.latin) has stopped unex
    By screamline458 in forum T-Mobile Optimus T
    Replies: 0
    Last Post: 12-09-2011, 02:50 PM