1. jyar727's Avatar
    Anyone else installed it? It doesn't launch for me. Splash screen for one second but then exits...
    02-22-2011 11:53 PM
  2. shashankmittal's Avatar
    Same issue...seems like an incompatibility issue to me.
    02-23-2011 02:29 PM
  3. con_ritmo's Avatar
    yes, opera mobile doesn't work on the atrix for me either.

    edit: I made a post about it on the opera mobile android forum
    http://my.opera.com/community/forums....dml?id=916901
    02-23-2011 03:11 PM
  4. jyar727's Avatar
    Opera Mini works just fine though
    02-23-2011 03:21 PM
  5. IceDree's Avatar
    Don't worry about it , I used to have the same problem in my Milestone , now I'm just using Dolphin HD , its better than Opera
    Faster , space efficient (if you have 130 mb only for apps) & you can save pages & images
    I can't say the same about Opera in my E75
    jyar727 likes this.
    02-23-2011 04:15 PM
  6. attweco's Avatar
    Anyone else installed it? It doesn't launch for me. Splash screen for one second but then exits...
    Same result for me, as well.
    02-24-2011 12:56 AM
  7. jyar727's Avatar
    I just installed the Dolphin HD browser. I love it! Thanks for the recommendation
    02-24-2011 01:49 AM
  8. shashankmittal's Avatar
    I like Dolphin and Skifire...specially because of the fact that they display Adobe Flash content on the webpages unlike Opera/Firefox. The advantage with Opera is speed, due to its compression technology.
    02-24-2011 08:44 AM
  9. tjmethod's Avatar
    Dolphin is good since it's the only browser I know that uses flash but Dolphin does not have text wrap and Opera is the only browser that I know that has that.
    03-26-2017 03:25 PM
LINK TO POST COPIED TO CLIPBOARD