1. wvmullins's Avatar
    My emoji has just stopped working. It was working with Go Keyboard and A-I Keyboard but now when I select emoji and go to type it the cursor just moves but it is just blank. Anyone else experience this or know how to fix it? I have rebooted and uninstalled and re-installed and nothing.
    08-12-2013 10:27 AM
  2. catberryday's Avatar
    I have the same issue. Even though it doesn't show when I type my reply it shows up in my sent reply.

    Sent from my SAMSUNG-SGH-I317 using Xparent Purple Tapatalk 2
    08-16-2013 01:18 AM
  3. catberryday's Avatar
    This I believe is a go keyboard issue. I switched to smart keyboard and everything is working as it should.

    Sent from my SAMSUNG-SGH-I317 using Xparent Purple Tapatalk 2
    08-20-2013 04:29 AM
  4. bryant olvis's Avatar
    this is what I'm seeing everything I post an emotional... I get on twitter it doesn't work. I get on Facebook it doesn't. Work.. please help..
    08-20-2013 10:43 AM

Similar Threads

  1. Photos in gallery black and will not open
    By Katy Shea in forum Droid RAZR
    Replies: 1
    Last Post: 08-20-2013, 10:17 PM
  2. Solid kickstand type case? NOTE 2
    By kelton in forum Verizon Galaxy Note 2
    Replies: 9
    Last Post: 08-16-2013, 11:12 PM
  3. Google Calendar Not Receiving Invites
    By DeepSeaGoddess in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 08-13-2013, 07:20 AM
  4. Picture dates not added correctly
    By umadbrah in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 08-12-2013, 09:48 AM
  5. Gmail not auto-refreshing inbox?
    By mzanette in forum General Help and How To
    Replies: 1
    Last Post: 08-12-2013, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD