1. 1Achas's Avatar
    I drag pics on my i777 to Windows Vista PC, a window comes up and says that indeed it is copying to destination folder, I see it momentarily in the destination folder as an icon, but when I open that folder - it's empty! What the deal?
    04-29-2012 05:25 PM
  2. 1Achas's Avatar
    Wow! It's hard to beleive I haven't got a single reply here or other forums.
    05-05-2012 08:16 PM
  3. SeanBest's Avatar
    Open the folder and hit F5 to refresh. Vista had that problem sometimes. Otherwise it's not copying, but it'd be hard to diagnose without pictures. Also right click and get the properties of the folder in question.
    05-05-2012 08:20 PM
  4. 1Achas's Avatar
    Thanks. I deleted the folder and started over. Now the phone won't even show up on my pc. Every time I connect it, there seems to be a different interface it's using. I connected it a few minutes ago, and Auto Play SGH-i777 comes up, but it's not listed in My Computer as a drive like it usually is. The phone says "USB connected" in Notifications, but when I go to Settings/Wireless and network//USB utilities - I click on Connect storage to PC and it says "USB is connected. Remove the cable." This happened before, and when I called Samsung support, the tech laughed and said, " I don't know what the engineers were thinking when they did that."
    05-05-2012 08:40 PM
  5. SeanBest's Avatar
    So did you get it working?
    05-06-2012 04:42 PM
  6. webbie2's Avatar
    i know its not great but i use Kies. it just works for me.... if it connects ha
    05-08-2012 12:29 PM
  7. VerticalCobra's Avatar
    Try Wifi File Explorer Pro. It connects by wireless to your computer. Also available from GetJar.
    05-19-2012 12:57 PM
LINK TO POST COPIED TO CLIPBOARD