After Google update, can't force wcdma only

tiemeyer

New member
Feb 6, 2010
1
0
0
Visit site
I applied the new google update (which is great) but now I can't set the phone to use 3g/WCDMA only. I can get into the setting screen and select WCDMA only, but when I exit then go back to the settings it is still on WCDMA "preferred".

EDGE really chews up my battery and I'm in a place where I'm in and out of 3G coverage during the day at my office. I'd rather keep it on WCDMA only and have more limited coverage than have my battery run out during the day.

Any know of another way to make the WCDMA only setting stick once the upgrade is applied?
 

Members online

Trending Posts

Forum statistics

Threads
943,724
Messages
6,919,766
Members
3,159,184
Latest member
greenbelte19