• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

Android 5.0 Lollipop Video Playback Bug

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Seems there is a severe regression with video playback in Android 5.0 that is affecting at least the Nexus 10 and Nexus 7.2 (seems to be all devices running 5.0). It is yet unresolved....

"I noticed that most of YouTube videos display the " There was a problem while playing the video. Touch to retry" message. I have tried opening YouTube in Chrome but I got the same message.
I also tried playing some other videos that I copied on the device or from my Drive account. They don't work as well Also the camera doesn't record video. I touch the record button but nothing happens."


https://code.google.com/p/android/issues/detail?id=79316
 

Evilnut

Well-known member
Oct 9, 2012
738
0
0
I watch YouTube videos on my N10 with Lollypop several times per day. I got my 5.0 update Monday (5 days ago) & have not seen any issues. In fact my N10 is more stable than its ever been. It used to drop my WiFi connection at least once per day since I got it on launch day. I have not had one drop since I got the update. I'm just not seeing any of the issues that others have reported.

Posted via a beautiful Ebony backed Moto X on Verizon or the amazing Nexus 10 using the Android Central App
 

David Fish

Member
Jul 31, 2013
7
0
0
me either. my nexus 10 is running like a boss. im getting 3 days out of a single charge. and im running mincraft and other game 4 hours straight. it is the single best toy i have ever bought ever. Samsung and google. what a team. 2 years old and it is like a new tablet with every update. if ppl are having problems then they did not update properly or let it finish updating or had a bad wifi. connection during the dl for the update. i used Wugfresh nexus toolkit 1.9.7 and was done in 30 mins maybe less. i did the kitkat update last year the same way and have not had a single bit of problems ever. its a free program from xda development site. it downloads and instales everything it needs automatically, and after less than a minute of setup, plug your tablet in and the toolkit gives very detailed directions on the not automatic bits. which are mostly just installation of the windows to Android usb driver. its actually already on your computer. you just gotta install it.

Posted via the Android Central App
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Just reporting it, I have never had the problem myself, yet. But I rarely use Youtube or videos.

As for the rest of the update, I have no change in speed, wifi, or battery life. It is just as speedy as always, never have WiFi drops, and battery life is very similar.
 

Umass021

Well-known member
Feb 16, 2010
1,010
3
0
I wouldn't call this a bug unless everyone has it. I would say you tube issue. The word bug scares people.
 

dlwelch34

New member
May 23, 2011
3
0
0
I have a nexus 7 2013 and I am having the same problem. I've done some searching and it is wide spread on this device. This is a bug and it makes me wonder when a guy is asking for help and he gets blown off like he is nobody.
 

Umass021

Well-known member
Feb 16, 2010
1,010
3
0
I have a nexus 7 2013 and I am having the same problem. I've done some searching and it is wide spread on this device. This is a bug and it makes me wonder when a guy is asking for help and he gets blown off like he is nobody.

If its a bug then more people would be reporting it. Only one person on here and you are the first I heard about it. I wouldn't call it a bug yet until more info is found about this situation.
 

Air pirate

Well-known member
Jan 16, 2011
74
2
0
Similar issue. You Tube videos continue to play, but the screen no longer responds to touch commands, and the touch controls do not appear on screen. This occurs randomly, but has happened several times since the OTA update. The only solution is to exit the You Tube app and try again.

However, the random Nexus 10 freeze and reboots have not occurred since the OTA "L" update.

Sent from my Nexus 10 using Tapatalk
 

Christian Partridge

New member
Nov 26, 2014
1
0
0
Hi Crxssi, I also suffered a problem straight after loading lollypop onto my Nexus 10 in that I lose audio unless a long-press power off and reload, then it is OK until the next switch on - when problem returns... Puzzled :(((
 

mooch91

Well-known member
Nov 5, 2011
79
0
0
Amazon prime videos giving me the result described by the op since the lollipop upgrade. Trying YouTube now...
 

sunskater

New member
Dec 11, 2014
1
0
0
I just received android 5.0.1 on my nexus 7 (2013) and, although video playback seems fine on YouTube, Amazon, Netflix and the occasional website, it doesn't work at all on Google Play. Strange...

Posted via the Android Central App
 

Ashutosh Parekh

New member
Mar 16, 2015
2
0
0
Hello All,
I had similar issues with my nexus 6.
the screen splitting in half during video playback and it will be very frequent with youtube.
I did a reset of the device with factory defaults and restarted youtube and no issues.

Since everything was synced with gmail account everything was a breeze with restoring.
I recommend trying this option before returning the device.
 

chris.moses

Active member
Oct 13, 2010
28
0
0
I just received android 5.0.1 on my nexus 7 (2013) and, although video playback seems fine on YouTube, Amazon, Netflix and the occasional website, it doesn't work at all on Google Play. Strange...

Posted via the Android Central App

Similar here on 5.1. I can't watch anything on Google Play Movies/TV. From the review of that app, it looks like Nexus 10 users and HTC One M8 users are unable to use GPM/TV at all. WTF Google?
 

chris.moses

Active member
Oct 13, 2010
28
0
0
You know, got so sick of it I decided to flash CyanogenMod. Everything works as expected. Why is it that CM can do Android better than Google? I should have known. Anyway, I'm just on the latest 12.X nightly from CM and the whole thing is working better than before. Might be worth trying if you're still hitting bugs on your N10.
 

Ask The Community

Trending Posts

Forum statistics

Threads
932,659
Messages
6,857,741
Members
3,153,688
Latest member
COKEDUDE