Annoying Gmail Multi View

Sean Toomey

New member
Jan 20, 2013
3
0
1
Visit site
Hi all

For the last couple of months Gmail on my Mum's tablet (Galaxy Tab S7+) has been really annoying her.... and thus, anything that annoys her soon finds its way to annoying me :eek:.

For some reason pressing links in emails (in landscape mode) is opening split screen view.

Amazon for example, it'd open the Amazon app on the right side but also keep Gmail open on the left. She doesn't want this but I can't see how to turn it off. It never used to do this and she doesn't know why it's started.

I've been through all the settings (Gmail & Android).

If a link is pressed, she wants it to open Amazon full screen, not keep Gmail open too.

It's not just Amazon; it can be anything the link opens, Chrome for example.

She just tried to open an e-card someone had sent her and it started to open it (in split screen) but then said multi view isn't supported and wouldn't open it.

How can I fix this? Please get her off my back!

Thanks
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,179
2,889
113
Visit site
Long-press the link and tap "Open in Browser" -- that should open the link in fullscreen in Chrome.

I can't test links that should open in other apps, though, like Amazon -- ask her to try long-pressing a link and seeing if there's an option to open the appropriate app.
 

Village_Idiot

Well-known member
Oct 9, 2023
188
175
43
Visit site
Hi all

For the last couple of months Gmail on my Mum's tablet (Galaxy Tab S7+) has been really annoying her.... and thus, anything that annoys her soon finds its way to annoying me :eek:.

For some reason pressing links in emails (in landscape mode) is opening split screen view.

Amazon for example, it'd open the Amazon app on the right side but also keep Gmail open on the left. She doesn't want this but I can't see how to turn it off. It never used to do this and she doesn't know why it's started.

I've been through all the settings (Gmail & Android).

If a link is pressed, she wants it to open Amazon full screen, not keep Gmail open too.

It's not just Amazon; it can be anything the link opens, Chrome for example.

She just tried to open an e-card someone had sent her and it started to open it (in split screen) but then said multi view isn't supported and wouldn't open it.

How can I fix this? Please get her off my back!

Thanks
Turn off Multi Window.

Settings -> Advanced features -> Multi window

Toggle off "Swipe for split screen" and make sure the other Multi window settings are toggled off.

Also check to make sure it's turned off in Labs.

Settings -> Advanced features -> Labs

Toggle off "Multi window for all apps"
 

Sean Toomey

New member
Jan 20, 2013
3
0
1
Visit site
Hi all.

Thanks for the replies


Turn off Multi Window.

Settings -> Advanced features -> Multi window

Toggle off "Swipe for split screen" and make sure the other Multi window settings are toggled off.

Also check to make sure it's turned off in Labs.

Settings -> Advanced features -> Labs

Toggle off "Multi window for all apps"

I turned all of those of a while ago - I checked last night and they were still off.

I too thought that that would be the obvious route but nope.

---

However, I've fixed it - not an ideal fix but I uninstalled Gmail - which seemed to have just rolled it back, which is good.

And it fixed the issue. I then tried updating Gmail and the issue didn't come back.

Whoop..... nope..

10mins later the multiview thing came back (I checked the multiview settings again - all still off).

I rolled back Gmail again and it hasn't happened since.

I've set her tablet to not auto update in google play.

A strange one.

Thanks
 

Village_Idiot

Well-known member
Oct 9, 2023
188
175
43
Visit site
Hi all.

Thanks for the replies




I turned all of those of a while ago - I checked last night and they were still off.

I too thought that that would be the obvious route but nope.

---

However, I've fixed it - not an ideal fix but I uninstalled Gmail - which seemed to have just rolled it back, which is good.

And it fixed the issue. I then tried updating Gmail and the issue didn't come back.

Whoop..... nope..

10mins later the multiview thing came back (I checked the multiview settings again - all still off).

I rolled back Gmail again and it hasn't happened since.

I've set her tablet to not auto update in google play.

A strange one.

Thanks
That is weird. My Gmail doesn't do that. I'm also using the Tab S9, but that shouldn't make a difference. This is why I hate computers...and I'm an IT Specialist...
 

Forum statistics

Threads
938,915
Messages
6,891,637
Members
3,156,442
Latest member
Ikas