Battery full alert sound

babracmmm

Well-known member
Apr 17, 2010
262
8
0
Visit site
Anyone know if you can keep the phone from making noise when battery is fully charged? I plug my phone in when I go to bed and I have priority set to kill notifications but receive phone calls. Just as I'm dozing off the phone will wake me up alerting me the battery is full. I can't find a setting to turn that off.
 

Rubeni Alimasi

Active member
Apr 3, 2013
43
0
0
Visit site
I have the notification. It shouldn't be noisy to the point of waking you up. Search for Charging sounds in settings to she if it's there.

Posted via the Android Central App
 

TWC42

Well-known member
Aug 28, 2013
310
0
0
Visit site
This works on my LG G3 AT&T version with Lollipop.
Settings > Sound > (under notifications) > Do not disturb (have no interruptions from notifications) > Schedule. select all days, set time overnight (9 pm to 7 am, for example)
 

babracmmm

Well-known member
Apr 17, 2010
262
8
0
Visit site
Thanks for the suggestion, but I already have that set. I have Priority only to accept phone calls, all else is turned off at 9:30 pm. Yet the battery full sound still goes off just as I've dozed off. And yes, it is loud enough to wake me up or wouldn't be seeking a solution. Other notifications don't sound and I've yet to find a setting for the battery full noise. Of course, my answer is to charge before I go to bed but that would assume I have the ability to think ahead.
 

babracmmm

Well-known member
Apr 17, 2010
262
8
0
Visit site
Sorry about asking a question already been asked. Just now saw a thread on the same topic. No solution in that thread either.
 

babracmmm

Well-known member
Apr 17, 2010
262
8
0
Visit site
Solved. Found the answer in the other thread. Turn the "Touch Feedback and system volume" down. No notice tonight.
 

TWC42

Well-known member
Aug 28, 2013
310
0
0
Visit site
Solved. Found the answer in the other thread. Turn the "Touch Feedback and system volume" down. No notice tonight.
That solution works 24/7, not just when the DND for Notifications is set. However, it also silences the keypad when dialing, something I'd rather have a bit of audio feedback with.
So I just lowered the Touch Feedback volume to a minimal level and have DND srt at night.
 
Last edited:

babracmmm

Well-known member
Apr 17, 2010
262
8
0
Visit site
Here's a new question: why does my volume keep changing? I set the "Touch..." volume to zero but I check it in the morning or at other times and it is back up. Why won't it stay at zero?
 

TWC42

Well-known member
Aug 28, 2013
310
0
0
Visit site
Here's a new question: why does my volume keep changing? I set the "Touch..." volume to zero but I check it in the morning or at other times and it is back up. Why won't it stay at zero?

Mine is still at zero. (AT&T, Lollipop) However, once I found that turnng the Touch Feedback down to zero, I get no audio feedback when dialing a number. Moved the Touch volume up a bit and by still using DND at night I'll get no sound, and minimal sound when on a charger in the car.
 
Last edited:

srom960

New member
Feb 5, 2020
1
0
0
Visit site
Silence Battery Notification on LG-G3 with T-Mobil
Touch Settings. In DEVICE touch Sound & notifications. In NOTIFICATIONS turn on Do not disturb. Then touch Do not disturb. In ADVANCED touch Select priorities. In menu that comes on touch App notifications. Select Apps that are to have sound on. Go back one screen and touch Calls from. In menu that comes on select which call type will have sound on.
Stop. Unanswered calls will go to voice mail. Screen will light up temporarily when battery full notice is given or a phone call comes in.
 

Forum statistics

Threads
944,402
Messages
6,922,652
Members
3,159,536
Latest member
csample32