bionic automatically going into silent mode in evenings

King Howie

Active member
Mar 15, 2011
42
2
0
Visit site
Check Settings/Profiles

Also, if you run a profile app, check that also

Somewhere, you have a profile setting based on a specific time.

thanks. i was thinking there has to be a time based profile, but i cannot figure out where it is. i dont have a settings/profile. i think ive looked in every submenu, but i find nothing :/
 

Moscow Desire

Troubleshooter
Mar 3, 2011
1,801
135
0
Visit site
Trust me, somewhere, in the plethora of settings, it's there.

The problem with branded phones, they like to change places on things.

You could pop a question in the Bionic forum, ;)
 

Trending Posts

Forum statistics

Threads
945,885
Messages
6,927,505
Members
3,159,993
Latest member
beauty1