Booting takes FOREVER

David Rosen

Well-known member
Apr 15, 2013
270
0
0
Visit site
So I think it wasn't nearly as bad pre-Marshmallow... But holy crap does this phone take forever to reboot.

Here's a situation... Let's say I'm having bluetooth connectivity issues and I figure "hey, a reboot should fix this."

1) Hold Power and hit Power Off
2) Wait a solid 1-2 minutes for it to shut off. Not exaggerating.
3) Hold Power to turn it back on.
4) Wait a solid 3-5 minutes for it to boot back up... Seriously. 3-5 minutes. And I'm being generous, it feels like longer, but I didn't time it so I'm going to go on the low end and say it was probably realistically 3-5 minutes.
5) Just as it's about to finally boot, it says "Android is Optimizing 1 of 1 apps" (like it normally would do after a full cache clear, except it would be like of 100 apps or however many apps you have... but in this case it's just 1 app). Every time I boot up that happens. Every time.
6) Finally I'm rebooted.

I mean... Is this normal? The phone runs great once it's up. Like I said, I don't think it happened pre-Marshamallow. I'm still considering a System Restore since the Marshmallow update introduced a couple of other issues, but it's such a pain and I keep putting it off. Should I be worried though about such an insanely long boot up time?
 

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
11,763
3,963
113
Visit site
Something sounds wrong with yours. I just timed mine. It took 30 seconds to turn off, and 2 minutes to reboot.

Is yours encrypted? Mine isn't.

Mine hasn't done optimizing apps since the first time I rebooted it after the Marshmallow update. It hasn't done that since.
 

isdaako

Well-known member
Oct 26, 2010
1,026
6
0
Visit site
I reboot nearly daily and thought I'd check the time it took to reboot from an on state. So, from on through the reboot to back on and operational, one minute.
 

David Rosen

Well-known member
Apr 15, 2013
270
0
0
Visit site
not encrypted. just pretty normal on everything.

i just pulled out a stopwatch to test it. 30 seconds to shut off. and of course now that i'm timing it and it knows i'm watching, FORTY SECONDS to boot back up hahaha. but the last 4 or 5 times it really did take at least 3-4 minutes, and every time it said it was optimizing 1 app. i'm just gonna have to force myself soon to do this damn system restore. so annoying but between this and the bluetooth issues, i really want to get it back to how it was pre-Marshmallow, which was the most trouble free perfect phone that's ever existed haha.
 

Forum statistics

Threads
942,875
Messages
6,916,343
Members
3,158,715
Latest member
ShockwaveGBB