Calendars

IMANUT46

Well-known member
Oct 4, 2014
2,909
8
38
Visit site
I did it again. I have both Google Calendar and CalenGoo installed. I was making some changes and AT A GLANCE now will open CalenGoo as my Calendar. I want Google Calendar to open.
I have tried many settings to fix this, but nothing works. I thought by changing OPEN BY DEFAULT would fix it. It doesn't.
What do I need to do to get Google Calendar to open from AT A GLANCE. Thanks

Sent from my Pixel 6 using AC Forums mobile app
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,742
4,922
113
Visit site
You could go to Settings>System>Reset Options>Reset App Preferences (although this will likely clear all app preferences/defaults).
 

IMANUT46

Well-known member
Oct 4, 2014
2,909
8
38
Visit site
That's the mistake I made. I had gotten a PERMISSION notice for a few apps and instead of fixing those apps individually, I used that thinking I would fix it with one fell swoop. Instead, I just made more work for myself.
I have since deactivated that feature. I have to slow myself down and think before I act.

Sent from my Pixel 6 using AC Forums mobile app
 

Members online

Forum statistics

Threads
943,870
Messages
6,920,386
Members
3,159,266
Latest member
caroltheresa61