Cannot copy some files onto my Note2 ("Cannot copy *filename*... )

balboa 147

Member
Jul 12, 2012
11
0
0
Visit site
"...the device has either stopped responding or has been disconnected"

I found this out when I tried to transfer my Titanium Backup (from my Nexus 7) files to restore my apps and app data there. Here's what I did to try to remedy the situation:

1. I installed the right samsung drivers. Tried the same thing before and after rooting, with the stock and custom ROM (Omega v8.0 ROM) to no avail
2. I copy-pasted all the contents to a folder on my pc, then formatted it (no option to format it to a FAT32 drive, it just formatted it straight to Generic Hierarchical. With the phone now clean, I tried copying back the original contents but found out that I couldn't for a few of the files (same warning window popped up)

I can create and delete folders on my phone fine with no problems. I think it has something to do with the timing. After multiple tries, I managed to copy a few of the total files over.

Is something wrong with my phone's hard disk, or is it a software problem?

I would like to know if anyone else has encountered this problem, and how they remedied it?

I looked up this problem and found out that some people fixed it by formatting their devices (sandisk mp3 players), as for phones, well, the threads just died out without solutions.:(