Can't send text(s)

thomascj

Well-known member
Nov 9, 2009
100
1
0
Visit site
Very peculiar issue. I searched the forums but can't seem to find what I'm looking for (it seems I never can).

Issue is as follows;

I have one singular contact to whom I cannot send a text message. I haven't been able to for a couple of weeks now.

This individual has the same carrier as me (Verizon). I have tried formatting the number differently (1-area code-number, area code-number, just number), nothing has worked. I know the number is correct because I can call the individual.

My girlfriend (another droid, also Verizon) can text her successfully, as can my father, and several of her friends. We were all testing things out yesterday.

Now -- the worst part of all of this. The individual is my mother. I finally got her to start texting, so believe me, I would MUCH rather send her a quick text message than get myself trapped into a 20 minutes phone conversation.


Additional details -- rooted, running DroidMod. Experiencing no other connectivity issues.


Any help would be appreciated. Just trying to figure out if I need to bring it in to Verizon (which would mean performing a factory reset to get rid of my rootedness), or if it's something I can fix myself.


EDIT:

I have no idea what I did, but after two weeks of not being able to text one specific person... about 10 minutes after I posted this a text went through. Figures, the second I seek out help it starts to work. I'm still not sure what I did that would've fixed the issue, but if an admin/mod wants to delete this, feel free.
 
Last edited: