chrome browser question

Manny85382

Member
Feb 26, 2011
6
0
0
Visit site
OK so I searched and couldn't find the answer. When I'm surfing the web on my xoom some websites default to the mobile version. Some sites give you the option to switch to the full sites and some dont. Is there any setting I can change so that it always goes to the normal site by default? I'm working with a 10 inch screen I don't want to see a web site intended for a smaphone with tiny screen. Lol
 

DrWu

Well-known member
Jan 11, 2011
279
17
0
Visit site
Type about:debug in the browser address bar and press enter. Then open the browser settings and go to debug, tap UA String, change it to Desktop. Exit the menu, type about:debug in the address bar again to get out of debug mode.

Done. Now all websites will open in full mode.

Sent from my Xoom using Tapatalk
 
  • Like
Reactions: CypherMax

NVNJ

Well-known member
May 24, 2010
171
1
0
Visit site
None of those work for me. No screen pops up when i type about:debug into the browser :( makes me sad and lonely really.
 

slopokdave

Well-known member
May 31, 2010
429
28
0
Visit site
None of those work for me. No screen pops up when i type about:debug into the browser :( makes me sad and lonely really.

It doesn't pop up.. after you type the debug, go to settings menu and the debug option appears there.

Unfortuantley the setting doesn't stick.
 

DrWu

Well-known member
Jan 11, 2011
279
17
0
Visit site
It doesn't pop up.. after you type the debug, go to settings menu and the debug option appears there.

Unfortuantley the setting doesn't stick.

I've read posts from others that its not sticking, but its sticking fine for me...even after a shut down and reboot, the desktop setting stuck.

After you apply the UA string setting are you doing about:debug again? If not, try that, maybe that saves the setting somehow. All I know for sure is its sticking for me.
 

Members online

Forum statistics

Threads
943,975
Messages
6,920,876
Members
3,159,335
Latest member
qqw999adsfdg