Contacts Question

vbockius

Well-known member
Feb 14, 2011
199
1
18
Visit site
Hi All, I'm Vinny, a former palm pre user, new to android, got an evo for me and my girlfriend, i had a google account so my contacts set up was easy, logged into my account and they are there, but my girlfriend didn't have one so at the sprint store they transferred her contacts over to the evo, now she set up a gmail account so i exported the contacts into her gmail so she could go through them and modify, then i deleted all the contacts off the phone so i could sync her gmail after she fixed them to put them back in....

2 questions/problems i ran into...

1 - after deleting the contacts, the "people" app was empty but the "search people" app still had them all there, aren't these the same thing? Isn't the "search people" just so you can search the contacts?

2 - I manually deleted all the contacts in "search people" so both were empty, checked the "sync contacts" box to reload the contacts into the phone and getting error saying "sync is currently experiencing problems, It will be back shortly" but my phone is syncing fine so not convinced its a google problem, so then i imported them into the phone with a vcard i exported from gmail and now they are in "search people" but not "people" which i guess takes me back to question 1 lmao.....
 

vbockius

Well-known member
Feb 14, 2011
199
1
18
Visit site
I Found and tried this solution. It worked great so far.

1. Settings
2. Applications
3. Manage Applications
4. Running TAB
5. Scroll down to "Contacts Storage"
6. click on the "Clear Data" button (should zero out.) may or may not start increasing in size almost immediately
7. go back to settings
8. choose "Accounts & Sync"
9. choose "Google"
10. Sync your contacts if it hasn't already started by itself
 

vbockius

Well-known member
Feb 14, 2011
199
1
18
Visit site
have you tried settings>accounts and sync> (choose google) sync now?

Edit: lol you beat me to it

lol ya that's how i was trying to sync it, but just kept giving me that error message, a google search gave me the instructions i posted above and it worked like a charm, so if anyone is having sync issues i would suggest those steps.....:)