Disable/Hide sms previews in Contacts

neuroxik

Member
Oct 20, 2014
16
0
0
Visit site
I recently leaped from S4 w/ KitKat to S7 w/ Marshmallow and one thing nagging me among other things is when I go in Contacts (either directly or through the stock phone app) and select a contact, it shows my recent texts (SMS) with that person. I'm trying to disable this, Googled it, checked the settings but can't find how to disable this feature to hide those texts previews. Can anyone guide me as to where to go?

Thanks

----

Update: Thanks Tim1954 for guiding me where to go. As for anyone else wanting the same result, I selected "SMS Permissions" then denied access to Contacts to get this specific result.
 
Last edited:

Tim1954

Q&A Team
Jan 17, 2016
6,924
1
0
Visit site
If you go to settings....privacy and safety....app permissions.... contacts.... then deny access to calendar.
That did the trick for me...
 

neuroxik

Member
Oct 20, 2014
16
0
0
Visit site
Thanks Tim1954, got me to the right place, just selected SMS Permissions then denied access to Contacts instead for this specific need :)
 

Forum statistics

Threads
944,540
Messages
6,923,276
Members
3,159,609
Latest member
maddy2005