Disabling the Smart Lock Pattern Feature

KJX

Active member
Jul 15, 2010
27
0
0
Visit site
Help!

A coworker of mine suggested that I try the Smart Lock facial recognition feature on my Nexus 7 2014 (L), so I enabled the feature to see how it worked by comparison to previous facial unlock features. To make a long story short, I didn't want the feature enabled at this time, and wanted to go back to my Swipe unlock, as I don't need that level of security on my device.

I reset my face in the Smart Lock Trusted Faces screen.

Unfortunately, when I go back to the Screen Lock screen, the options for Swipe and None on the lock screen are now "Disabled by administrator, encryption policy, or credential storage"

Can anyone help me fix this?
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
Have you setup a corporate Exchange network mailbox recently? If so, the Exchange server may be enforcing its own security protocol - this is quite common.
 

KJX

Active member
Jul 15, 2010
27
0
0
Visit site
No I havent. The last 24 hours have consisted of getting the android l ota update and me enabling the smart lock feature.
 

checkmate

Active member
Dec 9, 2013
39
0
0
Visit site
I had this problem and I was thinking it was related to the Exchange account I had set up. However I found the actual problem and a quick solution:

Go to Settings > Security > Clear credentials

Cleared the issue for me.
 

Forum statistics

Threads
944,417
Messages
6,922,721
Members
3,159,545
Latest member
dumbbunny