Email won't automatically sync since new OS update around Dec 20. Help!

Nordictk

New member
Dec 29, 2012
1
0
0
Visit site
Since the operating system "update" on Dec 20, my email no longer will automatically sync. I've gone into settings and made sure everything I can think of is appropriate, but still doesn't work. Also, my default setting is now chronological, and I wanted it unread first (as it was before the "update"). How do I fix??? Thanks,
 

amorteo

New member
Nov 30, 2012
3
0
0
Visit site
Hi! Happened to me once. If your account sync settings are fine, something you may try is to go to settings, applications, manage applications and find there Gmail. Select it and clear data and cache.
If that doesn't help, you can start on recovery mode and wipe cache data.
The last thing to try if still not working, is a factory reset, but this is gonna clear all your user data and apps so be sure to have a backup of your important stuff.
Good luck!
 

Forum statistics

Threads
943,780
Messages
6,920,027
Members
3,159,228
Latest member
bcweir