Emails from me

jjb

New member
Feb 5, 2011
3
0
0
Visit site
When I got my Droid X, I had to set up a Gmail Account for email. Whenever I send an email to anyone, it shows on the distant end as being from "ME" with name in parenthesis. Additionally, it shows in sent box (on the Droid X) as being from me. I have changed all of the contact information to show my proper name and email etc. How do I get rid of "ME" being shown as who it is from on the distant end?
 

jjb

New member
Feb 5, 2011
3
0
0
Visit site
I have searched every aspect of my gmail profile on line and there is no reference to "me" anywhere in the name or address. This does not make sense. If I send an email from the gmail account (on line) the from address shows as my name. If I send a gmail message from the droid, the from address shows as "me" followed by name??

Additionally, I have searched the profile and settings in the droid and cannot find any reference to "me."
 

LMO

Well-known member
Oct 12, 2010
379
30
0
Visit site
Go to your Contacts. Is there one called "Me"? If so, change that to whatever name you'd like.
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
It just shows your own email as "me" on your end. Not sure why it would be that on the other end as well. Mine says my gmail address with my Pop3 address in brackets after it. But, there's always a "me" on the incoming or sent files, on the X and computer.
 

curt6567

Active member
Jul 3, 2010
27
0
0
Visit site
I had the same issue, if you go to "my accounts" then select the gmail account, hit the menu button go to "general settings" then you will be able to edit the account name.
 
Last edited:

Sailmaker

Well-known member
Oct 19, 2010
105
22
0
Visit site
I had the same issue, if you go to "my accounts" then select the gmail account, hit the menu button go to "general settings" then you will be able to edit the account name.

I wasn't able to go into general settings for gmail, only other email accounts. However, your phone contacts are different than your gmail contacts. I found "me" linked to phone contacts and was able to change the "me" to my name.

Hope that helps!