Emui 8.1 - Honor 10 camera bug

  • Thread starter Android Central Question
  • Start date

Android Central Question

I'm using a Honor 10 with EMUI 8.1.0 (Android 8.1.0)
Patch version: COL-L29 (C432patch02)
Actual version: COL-L29 (C432)

When using the camera with the AI and it recognizes a human face (portrait mode) I can only shoot two pictures no matter what I do.
At the first two picture taken, it can be seen on the lower left small picture preview icon that the photo is taken, but after that, no matter on what I aim the AI can change its mode (e.g. from portrait to text), but neither the software camera button does not do anything, neither the volume buttons.
The button itself is pushed but nothing happens.

I've already tried to erase the cache and wipe all data what the camera have from the application settings.
Also tried to restore default settings from the camera app settings, but nothing helped.

This issue occurs since the latest EMUI update which fixes some pubg related graphical issues.
Before that point I could do infinite portrait pictures.

Does anyone else have this issue?
Any idea what can I do to fix this issue?