enable hidden reader mode in Chrome

mgm83

Well-known member
Oct 22, 2014
110
0
0
Visit site
Open Chrome (make sure you're running the latest version) and type chrome://flags in the address bar. Press Go.
Head to Menu > Find on Page and search for "Enable Reader Mode Toolbar Icon". Click the Enable link under that setting.
Relaunch Chrome when prompted. I kinda missed this back when I had a iphone

Posted via the Android Central App
 

cgr1971

Well-known member
Jun 29, 2012
111
14
18
Visit site
I just tried this and it works great. I have been using the stock Samsung browser and not using Chrome because of its lack of reader mode. I did a Google search several times looking for a reader plug in for Chrome with no luck. Thanks for the tip. .
 

mgm83

Well-known member
Oct 22, 2014
110
0
0
Visit site
It actually works great.. With this screen it makes it super easy to read articles. Plus if your adventures enough there are other tweaks as well on the Google screen where this was found

Posted via the Android Central App
 

sforsyth01

Well-known member
Feb 11, 2010
373
0
0
Visit site
Not sure I see the benefit here. But nice to have extra options.

-Shawn
Noting the world one S-Pen at a time.
 
Last edited:

GSOgymrat

Well-known member
Mar 25, 2014
120
0
0
Visit site
Thanks! I tried Chrome once and didn't like it solely because of no reader mode. I looked for the reader mode and couldn't find it but now I will give Chrome a try. I wonder why it is so hidden?
 

anon(55900)

Well-known member
Sep 5, 2010
572
0
0
Visit site
This worked for my Nexus 4 on Lollipop, now my Nexus 7 - 2013 - Wifi, is another thing, it shows the function is enabled when I, "Chrome://flags", but no icon. This was while the N7 was on 5.0 and now on 5.0.1. Also powered off then back on, tried various website for news paper articles, still No Joy. So my questions is, has anyone on 2013 N7 Wifi got Reader Mode to work?
 

Trending Posts

Forum statistics

Threads
943,816
Messages
6,920,189
Members
3,159,246
Latest member
RomeoCatcher