Evo LTE dials area code 617 for local numbers

sandrshe

Member
Sep 3, 2010
11
0
0
Visit site
I just noticed this. When dialing a local number without an area code, it automatically dials the number with 617 area code. needless to say i get the wrong number.

How do i fix? anyone else having the same issue?
Provisioning looks right, my phone# is right in the phone. I mainly dial from contact so that's why it took me 3 day to realize this.
 

ImNoPrince

Well-known member
May 7, 2012
169
16
0
Visit site
I guess I'm use to 10digit dailing and have been for some time I haven't tried or seen a 7 digit number in many years . Good Luck trying to find a fix maybe there is something in call settings with 10digit dailing or something
 

Forum statistics

Threads
944,466
Messages
6,922,878
Members
3,159,570
Latest member
Anonymous Jones